Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-28-07, 09:57 AM   #1
snewhouse
Registered User
 
Join Date: Jun 2007
Posts: 1
Default 7600 GT not available after 100.14.11

I installed the drivers from the new 100.14.11
I performed the nvidia-xconfig at init 3
It installed the card as:
Section "Device"
Identifier "Videocard0"
Driver "nvidia"
VendorName "Videocard vendor"
BoardName "VESA driver (generic)"

This display seems to work okay, but it doesn't support higher scan frequencies.
When looking for a driver specifically for 7600 GT, the list of NVIDIA drivers only goes as high as 6600.
How do I specify 7600 GT?

System is RedHat EL 4 clone (Oracle version)
snewhouse is offline   Reply With Quote
Old 06-28-07, 04:50 PM   #2
whig
550Ti
 
Join Date: Jan 2004
Location: New Zealand
Posts: 854
Default Re: 7600 GT not available after 100.14.11

So long as you have a 5000 series (FX) card or better, which you have, it doesn't matter how it is configured or what it is named so long as xorg.conf has this in the Device section
Code:
        Driver          "nvidia"
whig is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:31 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.