Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-28-07, 04:16 AM   #1
StephenW
Registered User
 
Join Date: Jun 2007
Posts: 2
Default Adding a second Hauppage PVR-500 card makes Nvidia driver fail

I have a MythTV box running a modified version of KnoppMyth on an Asus M2NPV-VM motherboard (Nvidia GeForce 6150 / nForce 430). It was running fine with one Hauppauge WinTV-PVR-500 dual TV tuner card installed, but I wanted to add a second one. When I do, the Nvidia driver will not start any more:

(EE) NVIDIA(0): Failed to initialize the NVIDIA graphics device PCI:0:5:0.
(EE) NVIDIA(0): Please see the COMMON PROBLEMS section in the README for
(EE) NVIDIA(0): additional information.
(EE) NVIDIA(0): Failed to initialize the NVIDIA graphics device!

If I remove the second PVR-500 card and reboot, it works again. From looking at the log files, it seems as though adding the second dual tuner card changes around the addresses and I/O usage, and maybe that is the problem.

The driver is currently x86 1.0-9626. I have collected nvidia-bug-report.log files from when it is working (nvidia-bug-report.log.good, XFree86.0.log.good) and when it is not (nvidia-bug-report.log.bad, XFree86.0.log.bad). I wondered if someone out there would be able to take a look and give me some clues as to what to do to fix it.
Attached Files
File Type: zip driver_logs.zip (54.9 KB, 81 views)
StephenW is offline   Reply With Quote
Old 06-28-07, 11:14 AM   #2
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: Adding a second Hauppage PVR-500 card makes Nvidia driver fail

allocation failed: out of vmalloc space - use vmalloc=<size> to increase size.
NVRM: RmInitAdapter failed! (0x23:0xffffffff:678)
NVRM: rm_init_adapter(0) failed
Please see: http://us.download.nvidia.com/XFree8...hapter-09.html.
zander is offline   Reply With Quote
Old 06-29-07, 05:22 AM   #3
StephenW
Registered User
 
Join Date: Jun 2007
Posts: 2
Default Re: Adding a second Hauppage PVR-500 card makes Nvidia driver fail

Thank you - vmalloc=192m fixed it.
StephenW is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
nvidia driver quality decrease? legluondunet NVIDIA Linux 17 06-26-12 10:03 AM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM
nvidia + 2.4.19 gentoo = messed up ulukay NVIDIA Linux 18 11-01-02 11:58 PM

All times are GMT -5. The time now is 09:32 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.