Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-27-07, 04:36 AM   #1
Grov
Registered User
 
Join Date: Mar 2007
Location: UK
Posts: 85
Default Trouble Installing GF4 Ti4600

Iam having trouble, installing a Gainward Geforce 4 Ti4600 in my sisters PC. She wanted to play Serious Sam, and wondered why she was getting an error that wouldn't let her play. Well turns out, the card isn't even installed properly.

Ive tried some old drivers, that worked really well when i had it, 41.09, and ive tried the one's that Nvidia's site gives ya, with choosing GF4.

Anyways, the card is detected fine, get the boot screen, saying it's there fine, and when i boot to desktop it tells me new hardware detected. I install the drivers, or so i think, they seem to install fine. Re-boot, and it's exactly the same, they haven't installed, theres nothing. Ive tried cleaning with driver cleaner, and same. The desktop is at proper res, but only lets me use 16-bit colours as well.

The system, is a Xp1700+, old ECS mobo, 500W Antec, 512mb RAM, etc.

Any ideas, cheers.
__________________
Kentsfield Q6600@ 3100Mhz
Asus P5B-E Plus
2GB GSkill PC6400
Albatron Geforce 8800GTX (620/1030)
Corsair 620W HX
74GB Raptor
X-Fi Plat
Windows XP Pro SP2
Grov is offline   Reply With Quote
Old 06-27-07, 05:31 AM   #2
Grov
Registered User
 
Join Date: Mar 2007
Location: UK
Posts: 85
Default Re: Trouble Installing GF4 Ti4600

Fixed, please del.
__________________
Kentsfield Q6600@ 3100Mhz
Asus P5B-E Plus
2GB GSkill PC6400
Albatron Geforce 8800GTX (620/1030)
Corsair 620W HX
74GB Raptor
X-Fi Plat
Windows XP Pro SP2
Grov is offline   Reply With Quote
Old 06-27-07, 10:43 AM   #3
hell_of_doom227
Registered User
 
hell_of_doom227's Avatar
 
Join Date: Apr 2007
Posts: 1,387
Default Re: Trouble Installing GF4 Ti4600

Speaking of GF4 Ti4600...aparently i still own that card. I found it in some box but the cooler on it is dead..fan doesn't spin anymore. It was a great card back then...
__________________
System: eVGA x58SLI x16 4Way Classified, Intel Six Core i7 X980@4.00Ghz, 6Gb GSkill DDR3-1600, Tri Crossfire 3xATI Radeon 5870 1Gb, Raid1 - 2xSSD Intel 80Gb X-25M, Raid0 - 2xHDD Samsung 2Tb, Raid1 - 2xHDD Samsung 1Tb, LG Blue-Ray/HD-DVD Player, Silverstone 1100W PSU, Intel Stock Cooler (New One), Thermaltake Xaser VI, LG 27" LCD, Logitech Keyboard G15, G5 Logitech Mouse
OS: Windows 7 x64

35708 - 3DMark Vantage
http://service.futuremark.com/compare?3dmv=2109601
hell_of_doom227 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Someone please show me the difference in image quality on a ATI 9700 pro vs a GF4 ti? imtim83 Other Desktop Graphics Cards 70 10-22-02 01:25 AM
For Sale: GF4 Ti4600 Preacher7pm For Sale/Trade 3 10-10-02 06:31 AM
GF4 Go Toshiba - wtf is the deal?? Azreal?? Tabs NVIDIA Windows Graphics Drivers 1 09-28-02 11:24 PM
FS Visiontek GF4 Ti4600 bkswaney For Sale/Trade 4 08-27-02 09:58 PM
GeForce4 image quality - need some HONEST opinions ErrorS NVIDIA GeForce 7, 8, And 9 Series 24 08-22-02 06:39 AM

All times are GMT -5. The time now is 08:44 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.