Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-25-03, 12:55 PM   #133
RoVeRken
Registered User
 
Join Date: May 2003
Posts: 12
Default

alright, it looks like X is wanting to start now, it does, but again only my mouse wich i can't move and not a white black background but a totally black background

but at least now i can do: ctrl-alt-backspace
I then saw the error:

(WW) fglrx: no matching Device section for instance (BusID PCI:3:0:1) found
RoVeRken is offline   Reply With Quote
Old 05-26-03, 01:10 AM   #134
nonolk
Registered User
 
Join Date: Apr 2003
Posts: 26
Default

Hi all,

For epox users and for other nforce/nforce2 motherboard, you may look here :
http://www.nforcershq.com/forum/view...15798&start=60

This patch seems to work with all board so enjoy.
__________________
Asus A8N-SLI
AMD Athlon 64 3500+
Asus 6600 GT pciX
1024 Mo ddr 3200 Corsair
nonolk is offline   Reply With Quote
Old 05-26-03, 05:31 AM   #135
Maliekieth
Registered User
 
Join Date: May 2003
Location: Auckland, New Zealand
Posts: 5
Default

Sweeeet! I will give this a go when I get back to my good PC, this duron 750 with linux on a old 4gb drive doesn't tickle my fancy that much lol.
Maliekieth is offline   Reply With Quote
Old 05-26-03, 08:00 AM   #136
greenjelly84
Registered User
 
Join Date: Apr 2003
Location: Canada
Posts: 18
Default

RoVeRken:

If your card is not found...I don't think the agpgart is working correctly for you. What did you install using rpms? Do you have agpgart and nforce2 support compiled as modules? I didnt emerge ati-drm and I have everything up and running. Also, which motherboard do you have...if you already said, sorry

edit->
My steps:
emerge ati-drivers
emerge gaming-sources
apply nforce2 patch to gaming-sources
configured bare minimum into kernel with agpgart as a module
set up x using ati's script
and then I slowly added features to the kernel. This way I know what conflicts with the patch.

Good luck

Last edited by greenjelly84; 05-26-03 at 08:04 AM.
greenjelly84 is offline   Reply With Quote
Old 05-26-03, 12:51 PM   #137
RoVeRken
Registered User
 
Join Date: May 2003
Posts: 12
Default

I just tried this, still the same thing, black background and a white cursor that i can't move. isn't this a known error?
RoVeRken is offline   Reply With Quote
Old 05-26-03, 01:08 PM   #138
greenjelly84
Registered User
 
Join Date: Apr 2003
Location: Canada
Posts: 18
Default

It must be realted to your motherboard and the 9700 card. I have an A7N8X-Deluxe. Does the agpgart module load properly?
greenjelly84 is offline   Reply With Quote
Old 05-26-03, 01:22 PM   #139
RoVeRken
Registered User
 
Join Date: May 2003
Posts: 12
Default

yes it does, can i please chat with you on mirc or something, that would go faster ... you tell me the server and wich chan to join ...
RoVeRken is offline   Reply With Quote
Old 05-26-03, 05:03 PM   #140
RoVeRken
Registered User
 
Join Date: May 2003
Posts: 12
Default

i found it, in gentoo i needed to create the .xinitrx file myself ... and nobody knew this? ....
RoVeRken is offline   Reply With Quote

Old 05-26-03, 05:33 PM   #141
greenjelly84
Registered User
 
Join Date: Apr 2003
Location: Canada
Posts: 18
Default

I have gentoo and I didn't have to create an xinit file myself.
greenjelly84 is offline   Reply With Quote
Old 05-26-03, 05:44 PM   #142
RoVeRken
Registered User
 
Join Date: May 2003
Posts: 12
Default

it doesn't matter it works now and i am happy wieeeeee tomorrow gonne set X up
RoVeRken is offline   Reply With Quote
Old 05-27-03, 01:42 PM   #143
D3F4U7T
Registered User
 
Join Date: May 2003
Posts: 8
Default

I have a A7N8X Deluxe and an ATI Radeon 9700 Pro.

I know of the drivers available from

http://www.schneider-digital.de/html/download_ati.html

and the agp gart drivers from

http://www.epitech.net/~nonolk

Can someone help me install them. I am new to linux.
D3F4U7T is offline   Reply With Quote
Old 05-27-03, 01:54 PM   #144
greenjelly84
Registered User
 
Join Date: Apr 2003
Location: Canada
Posts: 18
Default

which distrobution are you using?
greenjelly84 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:47 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.