Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-02-07, 09:19 AM   #13
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 100.14.11 driver hangs the Ubuntu box

That's one of the sticky posts. What about the others?
netllama is offline   Reply With Quote
Old 07-02-07, 09:26 AM   #14
SergeK
Registered User
 
Join Date: Jul 2007
Posts: 18
Default Re: 100.14.11 driver hangs the Ubuntu box

Sorry, if miss some specific sticky, can you please give me a link on that?
SergeK is offline   Reply With Quote
Old 07-02-07, 09:27 AM   #15
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 100.14.11 driver hangs the Ubuntu box

http://www.nvnews.net/vbulletin/showthread.php?t=58498
netllama is offline   Reply With Quote
Old 07-02-07, 09:59 AM   #16
SergeK
Registered User
 
Join Date: Jul 2007
Posts: 18
Default Re: 100.14.11 driver hangs the Ubuntu box

Well, thanks for the link. The only applicable item in this sticky for my configuration seems to check if M/B has the latest bios. Which I am going to do now. Thanks again.
SergeK is offline   Reply With Quote
Old 07-02-07, 10:48 AM   #17
SergeK
Registered User
 
Join Date: Jul 2007
Posts: 18
Default Re: 100.14.11 driver hangs the Ubuntu box

Installed the latest bios on M/B. No difference, same problem, black screen, box dead. Something else to try?

Edit:
BTW both /var/log/Xorg.log and /var/log/Xorg.log.old are now empty.
SergeK is offline   Reply With Quote
Old 07-02-07, 10:54 AM   #18
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 100.14.11 driver hangs the Ubuntu box

You could try setting up a serial console to capture any messages generated when the system hangs.
netllama is offline   Reply With Quote
Old 07-02-07, 10:59 AM   #19
SergeK
Registered User
 
Join Date: Jul 2007
Posts: 18
Default Re: 100.14.11 driver hangs the Ubuntu box

Right, can you please give me a link how to? I assume serial port cable required? Plus serial port on the other box?
SergeK is offline   Reply With Quote
Old 07-02-07, 11:02 AM   #20
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 100.14.11 driver hangs the Ubuntu box

Yes, it requires a serial port on two systems.
netllama is offline   Reply With Quote

Old 07-02-07, 11:07 AM   #21
SergeK
Registered User
 
Join Date: Jul 2007
Posts: 18
Default Re: 100.14.11 driver hangs the Ubuntu box

Cool. So what do I need to do on the linux side? I assume hyperterminal on the other box will be sufficient enough? Any how-to available?

EDIT:
Anyway, already found a guide. I'll set it up tomorrow.
SergeK is offline   Reply With Quote
Old 07-03-07, 06:59 AM   #22
SergeK
Registered User
 
Join Date: Jul 2007
Posts: 18
Default Re: 100.14.11 driver hangs the Ubuntu box

So I've installed serial console. But it did not produce any specific output when gdm stared. Box just died quietly. This is what console output looks like:

---------------------------------------------------------------------

Starting up ...
Loading, please wait...
usplash: libusplash.c:260: switch_console: Assertion `(saved_vt >= 0) && (saved_
vt < 10)' failed.
[ OK ]ding files needed to boot...
[ OK ]ting preliminary keymap...
[ OK ]paring restricted drivers...
[ OK ]rting basic networking...
[ OK ]rting kernel event manager...
[ OK ]ding hardwa
[ OK ]ding kernel modules... * Loading manual drivers...
* Checking root file system... fsck 1.40-WIP (14-Nov-2006)
/sbin/fsck.xfs: XFS file system.
[ OK ]
[ OK ]ting up LVM Volume Groups...
* Checking file systems... fsck 1.40-WIP (14-Nov-2006)
/boot has been mounted 39 times without being checked, check forced.

/boot: 41/24096 files (26.8% non-contiguous), 39562/96356 blocks
/sbin/fsck.xfs: XFS file system.
[ OK ]
[ OK ]nting local filesystems...
[ OK ]ivating swapfile swap...
[ OK ]figuring network interfaces...
[ OK ]rting portmap daemon...
[ OK ]ting sensors limits...
[ OK ]ding ACPI modules...
[ OK ]rting ACPI services...
[ OK ]rting system log daemon...
[ OK ]ng Wacom setup...
[ OK ]rting kernel log...
[ OK ]rting system message bus dbus
[ OK ]rting Hardware abstraction layer hald
[ OK ]rting DHCP D-Bus daemon dhcdbd
[ OK ]rting network connection manager NetworkManager
[ OK ]rting Avahi mDNS/DNS-SD Daemon: avahi-daemon
[ OK ]rting network events dispatcher NetworkManagerDispatcher
[ OK ]rting System Tools Backends system-tools-backends
[ OK ]rting portmap daemon... * Already running.
[ OK ]rting Common Unix Printing System: cupsd
[ OK ]rting HP Linux Printing and Imaging System
[ OK ]rting disk temperature monitoring daemon hddtemp:
* Starting powernowd... /etc/rc2.d/S20powernowd: 156: cannot create /sy
s/devices/system/cpu/cpu0//cpufreq/scaling_governor: Directory nonexistent
* CPU frequency scaling not supported
[ OK ]
[ OK ]rting Samba daemons...
Starting sensor daemon: sensord.
[ OK ]rting S.M.A.R.T. daemon smartd
Starting network management services: snmpd.
[ OK ]rting OpenBSD Secure Shell server...
Starting gkrellmd: gkrellmd.
[ OK ]rting NFS common utilities
[ OK ]ting sensors limits...
[ OK ]rting anac(h)ronistic cron anacron
[ OK ]rting deferred execution scheduler atd
[ OK ]rting periodic command scheduler crond
[ OK ]bling additional executable binary formats binfmt-support
* Starting web server (apache2)... apache2: Could not reliably determine
the server's fully qualified domain name, using 127.0.1.1 for ServerName
[ OK ]
Starting Statistics collection daemon: collectd (collectd).
[ OK ]cking battery state...
[ OK ]ning local boot scripts (/etc/rc.local)

-----------------------------------------------------------------


After the last line printed on console, I connected to the box from putty and started gdm like this:

-----------------------------------------------------------------

serge@ubox:~$ sudo -i
Password:
root@ubox:~# /etc/init.d/gdm start
* Starting GNOME Display Manager... [ OK ]
root@ubox:~#

-----------------------------------------------------------------

The putty terminal becomes frozen then, and, after few seconds, it reports lost connection. Attempt to ping the box fails as well.

Do I need to switch something else on to see more debugging output?
SergeK is offline   Reply With Quote
Old 07-03-07, 09:26 AM   #23
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 100.14.11 driver hangs the Ubuntu box

You should not need to do anything differently.
netllama is offline   Reply With Quote
Old 07-03-07, 09:30 AM   #24
SergeK
Registered User
 
Join Date: Jul 2007
Posts: 18
Default Re: 100.14.11 driver hangs the Ubuntu box

So does it make any sense to you? I expected to see something wrong just before system crash. Anyway, what else should I do to fix the problem?
SergeK is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting Ubuntu 12.04LTS to work with 173.14.35?? m0dcm NVIDIA Linux 0 06-23-12 11:42 AM
GT650M not recognized by 295.59 Driver on Ubuntu 12.04 hvontres NVIDIA Linux 13 06-22-12 01:33 PM
Driver versions above 275.43 causing Xorg hangs with Quadro 130m ApeironTsuka NVIDIA Linux 2 05-13-12 03:42 PM
Graphic errors and hangs after standby reini122 NVIDIA Linux 4 05-07-12 03:37 AM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM

All times are GMT -5. The time now is 03:43 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.