Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-06-07, 10:58 AM   #1
NeoNecro
Registered User
 
Join Date: Jul 2007
Posts: 33
Default Geforce 7200 Go

Hello,

Could it be that the 7200 Go card is not supported by the current Linux drivers? Will this card be supported any time soon in the future?

Thank you
NeoNecro is offline   Reply With Quote
Old 07-06-07, 11:03 AM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Geforce 7200 Go

100.14.11 supports this GPU. See the forum sticky posts if you are having problems.
netllama is offline   Reply With Quote
Old 07-06-07, 11:40 AM   #3
NeoNecro
Registered User
 
Join Date: Jul 2007
Posts: 33
Default Re: Geforce 7200 Go

Thank you for your answer.

I've tried this version, but it didn't work that well, also the 7200 Go gpu is not in the "supported products list".

The driver installs, but it runs very unstable, after a minute or so I get green vertical lines on my screen and a little bit later my computer starts to freeze and it doesn't even react on keyboard input (alt+backspace or alt+f1).

I'm not new with installing nvidia drivers, I have nvdia card in my desktop that works just, (which is also running kubuntu), installed the drivers the same way on my laptop but no success.

I will read the sticky posts.
NeoNecro is offline   Reply With Quote
Old 07-06-07, 12:14 PM   #4
NeoNecro
Registered User
 
Join Date: Jul 2007
Posts: 33
Default Re: Geforce 7200 Go

So, I tried the idle=poll thingy, but it didn't work, I dont think that the other fixes apply to me, so here is my nvidia-bug-report.log.

I hope it can be fixed.
Attached Files
File Type: log nvidia-bug-report.log (133.1 KB, 164 views)
NeoNecro is offline   Reply With Quote
Old 07-06-07, 12:21 PM   #5
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Geforce 7200 Go

In your bug report, I see:
[ 156.560000] irq 7: nobody cared (try booting with the "irqpoll" option)
[ 156.560000] [<c01543a4>] __report_bad_irq+0x24/0x80
[ 156.560000] [<c012f642>] run_timer_softirq+0x22/0x1a0
[ 156.560000] [<c015465e>] note_interrupt+0x25e/0x290
[ 156.560000] [<f888bf32>] usb_hcd_irq+0x22/0x60 [usbcore]
[ 156.560000] [<c01538d0>] handle_IRQ_event+0x30/0x60
[ 156.560000] [<c01551db>] handle_level_irq+0xeb/0x120
[ 156.560000] [<c0105b70>] do_IRQ+0x40/0x80
[ 156.560000] [<c0104233>] common_interrupt+0x23/0x30
[ 156.560000] [<c0101e00>] default_idle+0x0/0x60
[ 156.560000] [<c011c092>] native_safe_halt+0x2/0x10
[ 156.560000] [<c0101e3d>] default_idle+0x3d/0x60
[ 156.560000] [<c0101409>] cpu_idle+0x49/0xd0
[ 156.560000] =======================
[ 156.560000] handlers:
[ 156.560000] [<f888bf10>] (usb_hcd_irq+0x0/0x60 [usbcore])
[ 156.560000] Disabling IRQ #7

You appear to have some stability problems on this system, even without the nvidia driver.

It doesn't appear that the bug report was generated during or immediately after reproducing the problem.

Have you verified that you're using the latest BIOS?
netllama is offline   Reply With Quote
Old 07-06-07, 12:29 PM   #6
NeoNecro
Registered User
 
Join Date: Jul 2007
Posts: 33
Default Re: Geforce 7200 Go

Wow, you're fast

I just noticed that there is a bios upgrade for my laptop on the hp website. I will try it and report back when I know something more.
NeoNecro is offline   Reply With Quote
Old 07-06-07, 01:33 PM   #7
NeoNecro
Registered User
 
Join Date: Jul 2007
Posts: 33
Thumbs up Re: Geforce 7200 Go

Quote:
Originally Posted by netllama
Have you verified that you're using the latest BIOS?
Thank you, a bios update did the trick, I can now run Beryl and everything

If somebody has the same problem: I have a HP Pavilion dv6276eu, just go to the HP website and download the latest bios version.
NeoNecro is offline   Reply With Quote
Old 07-09-07, 06:57 AM   #8
NeoNecro
Registered User
 
Join Date: Jul 2007
Posts: 33
Unhappy Re: Geforce 7200 Go

It appears I was wrong, my system still crashes or hangs when I use the nvidia driver, I dont have the problem when I use the nv drivers.

I still get the IRQ #7 error, I tought it was my wireless card, but after disabling it I still get the same erorr. Dont know what to do, I tried booting with the irqpoll option, but my system doesnt even boot then

UPDATE:
The problem is using ndiswrapper in combination with the nvdia driver.
So, the solution appears to be: using a 2.6.20 kernel (or maybe newer, didn't try it) and boot the kernel with pci=usepirqmask.
I don't need to add any aditional parameters like noapic.

Now I only get freezes while watching flash movies.

UPDATE 2:
pci=usepirqmask only helped to get rid of the irq warnings I got on my laptop.
The solve my problem I needed to install 100.14.09 driver, now it's working great.

Last edited by NeoNecro; 07-11-07 at 05:09 AM.
NeoNecro is offline   Reply With Quote

Old 08-28-07, 02:48 PM   #9
shadowhywind
Registered User
 
Join Date: Jun 2007
Posts: 5
Default Re: Geforce 7200 Go

What bios upgrade did you do? I am having the same issues on a dv6000 laptop. The page for the bios upgrade has been down for the last week
shadowhywind is offline   Reply With Quote
Old 08-28-07, 03:47 PM   #10
NeoNecro
Registered User
 
Join Date: Jul 2007
Posts: 33
Default Re: Geforce 7200 Go

Hey,

I did the only bios upgrade that was available at the moment. It is at this page: http://h10025.www1.hp.com/ewfrf/wc/s...360534&lang=nl

But you need to make sure it is the same model, dv6276eu.
NeoNecro is offline   Reply With Quote
Old 08-28-07, 08:32 PM   #11
teutatis
Registered User
 
Join Date: Aug 2007
Posts: 4
Default Re: Geforce 7200 Go

Hi

I have a simular problem with my 7150

http://www.nvnews.net/vbulletin/showthread.php?t=97414

But the other thing is, I also get this problems now with Windows Vista the official OS for this Computer and Hardware.

As I get this error in Linux even with the vesa driver is my problem the hardware?
teutatis is offline   Reply With Quote
Old 08-29-07, 04:02 AM   #12
NeoNecro
Registered User
 
Join Date: Jul 2007
Posts: 33
Default Re: Geforce 7200 Go

If you have the same problem with Vista you should conact hp, they need to give support for Vista.
NeoNecro is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
What You Can Expect From GeForce GRID News Archived News Items 0 06-04-12 04:20 PM
Enhance Max Payne 3, Diablo III with GeForce R300 Drivers News Archived News Items 0 05-22-12 06:30 PM
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 01:50 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 09:28 AM

All times are GMT -5. The time now is 10:55 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.