Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-02-03, 06:57 AM   #1
kervel
Registered User
 
Join Date: Apr 2003
Posts: 3
Unhappy latest drivers and xinerama

i have a debian sid setup with a riva128 gfx card (using oss nv drivers, since nvidia doesn't support it) and a tnt2 (using nvidia drivers)

since the upgrade to the new nvidia drivers, all KDE/QT applications crash on startup. (it appears to be memory corruption, since it crashes in free())

if i disable xinerama support (still dual-head but without xinerama) everything starts working again. if i change the 'nvidia' in my XF86Config-4 to 'nv' everything starts working again. if i downgrade to 4191, everything starts working again. so i guess the problem is in the nvidia xinerama support.

i already sent a bug report to linux-bugs@, but i'd want to know if there are people with similar setup/problems ...
__________________
Frank Dekervel
kervel is offline   Reply With Quote
Old 04-02-03, 08:04 AM   #2
roudybowdy
Registered User
 
Join Date: Apr 2003
Posts: 1
Default

I too have found this problem too but using using RedHat 8. I am using a GeForce2 MX/MX 400 and a RIVA TNT2 Model 64.

After installing the new drivers I can do an xinit to test the X server and everything works but as soon as I try and change to runlevel 5 or run startx, I get the RedHat splash screen and the machine just locks up.

Steve
roudybowdy is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
nVidia drivers + Red Hat Linux 7.3 Error404 NVIDIA Linux 17 08-16-02 11:34 AM

All times are GMT -5. The time now is 11:21 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.