Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-13-07, 06:22 PM   #1
rogertu
Registered User
 
Join Date: Jul 2007
Posts: 1
Default SUSE SLED - No such device

I have installed the nvidia drivers via YAST and when booting X will not start with the error message /lib/modules/....../nvidia.ko no such device
What do I need to do?????.
The card is a geoforce 7100GS

Thanks
Roger
rogertu is offline   Reply With Quote
Old 07-13-07, 06:33 PM   #2
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: SUSE SLED - No such device

Please see http://www.nvnews.net/vbulletin/showthread.php?t=46678.
zander is offline   Reply With Quote
Old 07-20-07, 11:42 AM   #3
normspe
Registered User
 
Join Date: Oct 2003
Location: CA
Posts: 7
Default Re: SUSE SLED - No such device

Have you configured with sax2 after installing the drivers through YaST?

From runlevel 3:

sax2 -r 0=nvidia
normspe is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Geforce 440 Go, SuSE 8.0, and new Nvidia drivers loudawg NVIDIA Linux 4 06-01-04 12:54 AM
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 06:48 PM
My SuSE 8.0 just totally BROKE. Help please!!! sephiroth762 NVIDIA Linux 6 10-09-02 02:30 PM
Undefined Device Error - Can't startx linuxdave NVIDIA Linux 2 08-07-02 03:28 PM

All times are GMT -5. The time now is 07:58 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.