Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-15-07, 01:20 PM   #1
chomxxo
Registered User
 
Join Date: Jun 2005
Posts: 1
Angry WRONG - Quadro 2MXR Twinview works only w/1.0-71xx!!!

There is an incorrect posting on the Nvidia website as to the Quadro 2MXR being supported by Linux Legacy driver 1.0-96xx! Twinview will not work properly with DVI on the second port. However it is properly supported by Legacy driver 1.0-71xx.

Please update your website! Because of this error, I wasted most of my night and this morning scratching my head, looking for an xorg.conf solution to the 1-bit posterization that was the only thing coming out of the DVI port!

http://www.nvnews.net/vbulletin/imag...eadexplode.gif
chomxxo is offline   Reply With Quote
Old 07-15-07, 02:01 PM   #2
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: WRONG - Quadro 2MXR Twinview works only w/1.0-71xx!!!

Your GPU is supported by 1.0-9639; if you are experiencing problems, please see http://www.nvnews.net/vbulletin/showthread.php?t=46678.
zander is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:29 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.