Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-15-07, 01:39 PM   #1
keywerd
Registered User
 
Join Date: Jul 2007
Posts: 2
Default X server fails to start after installing new drivers

I'm a relative newb trying to install the latest drivers so I can install beryl but the X server will not start after I tried to install the 100.14.11 drivers. I was following these directions to do so for Ubuntu 7.04 : http://wiki.beryl-project.org/wiki/S...r_nVidia_cards

I uninstalled the appropriate packages and installed the appropriate ones as far as I know. I've attached the logs that I have. I tried searching but only saw some stability issues that didn't seem to have relevant answers. Any help would be appreciated.
Attached Files
File Type: log nvidia-installer.log (25.0 KB, 100 views)
File Type: zip nvidia-bug-report.zip (30.0 KB, 103 views)
keywerd is offline   Reply With Quote
Old 07-15-07, 02:03 PM   #2
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: X server fails to start after installing new drivers

Please see http://www.nvnews.net/vbulletin/showthread.php?t=72490.
zander is offline   Reply With Quote
Old 07-15-07, 02:14 PM   #3
keywerd
Registered User
 
Join Date: Jul 2007
Posts: 2
Default Re: X server fails to start after installing new drivers

Which part of that applies? Should I re-install and try again or can I go through and edit/delete the files it says to and that will fix the problem?
keywerd is offline   Reply With Quote
Old 07-15-07, 02:18 PM   #4
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: X server fails to start after installing new drivers

I'd recommend that you uninstall any NVIDIA Linux graphics driver files (i.e. use `nvidia-installer --uninstall` and remove all Ubuntu driver packages, if any) and then either install Ubuntu's 100.14.11 NVIDIA Linux graphics driver packages, if available, or follow the steps in the sticky post.
zander is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
295.x drivers cause start X to crash when Dell M4600 laptop is docked, 290.10 ok pbc2520 NVIDIA Linux 7 10-01-12 02:32 PM
X Server 1.11.3(Ubuntu 12.04) crashes just after start on Geforce 9400(driver 295.40) peat NVIDIA Linux 1 05-10-12 06:00 AM
Radeon 9700 not all that? sancheuz Other Desktop Graphics Cards 200 10-12-02 09:31 PM
Installing nForce drivers on Debian 3.0 Doink NVIDIA Linux 4 09-14-02 08:34 PM
Closing Xwindows, RH73, for installing nV drivers redigjohn NVIDIA Linux 1 09-06-02 11:26 AM

All times are GMT -5. The time now is 09:11 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.