Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-02-03, 02:19 PM   #1
wmf521
Registered User
 
Join Date: Apr 2003
Posts: 5
Default Problems with the new nvidia drivers and sid

I am having problems with my sid box (updated daily), running kernel 2.4.20, XFree86 4.2 and gcc 3.2.3, I have tried both compiling the new drivers from source (i.e tarballs) and using the installer with the same lack of luck. Everything compiles/installs without problems, but then when I start X, my Dell Dimension 8200 (NVIDIA Geforce4 Ti 4600) locks-up (becomes unresponsive to keyboard, unpingable) and I need to restart the system by using the power button on the computer itself. I have attached my XFree86-4 file.

My X log file consists of nothing but ""@^" repeated over and over thousands of times.

Thanks.
Attached Files
File Type: txt xf86config-4.txt (2.6 KB, 148 views)
wmf521 is offline   Reply With Quote
Old 04-02-03, 02:43 PM   #2
mogi
Registered User
 
Join Date: Apr 2003
Posts: 4
Default

Well, a quick glance at your config file, and I noticed that you do not have Load "glx" in your Module section, try added that in and see what happens

Also, I am not sure off hand, but you might try commenting out the DRI section at the bottom too.
mogi is offline   Reply With Quote
Old 04-02-03, 03:41 PM   #3
wmf521
Registered User
 
Join Date: Apr 2003
Posts: 5
Default

Thanks, this doesn't help though.
wmf521 is offline   Reply With Quote
Old 04-02-03, 07:36 PM   #4
wmf521
Registered User
 
Join Date: Apr 2003
Posts: 5
Default LCD panel analog fixes problem

I switched my monitor (dell 17" lcd panel) to analog from dvi and this made everything work. Is there a fix so that I can use my digital connection (dvi)?
wmf521 is offline   Reply With Quote
Old 04-02-03, 07:47 PM   #5
Andy Mecham
l33t master
 
Join Date: Jul 2002
Location: Santa Clara, CA
Posts: 1,163
Default

We're aware of the problem and are looking into it. Thanks!

--andy
__________________
Andy Mecham
NVIDIA Corporation
Andy Mecham is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Debian sid w/ nForce - X won't start questioncolon NVIDIA Linux 16 08-05-02 10:35 AM

All times are GMT -5. The time now is 06:20 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.