Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-02-03, 04:29 PM   #1
boonders
Registered User
 
Join Date: Apr 2003
Location: U of I
Posts: 3
Send a message via AIM to boonders Send a message via Yahoo to boonders
Default Return to Castle Wolfenstein MP demo, RH 9, new drivers

RTCW loads up fine, i get through the menus fine, I load the actual multiplayer fine, but after less than 5 secs, it crashes X completely and restarts X. I read the README and it said something about a symbolic link the install direcotories of QuakeII and HeriticII, I did not find a similar link in the RTCW install directory, also I am running the GCC it mentioned for QuakeIII in the README.

Any suggestions/solutions?

(oh yes, i can run chromium fine)
boonders is offline   Reply With Quote
Old 04-02-03, 05:58 PM   #2
Andy Mecham
l33t master
 
Join Date: Jul 2002
Location: Santa Clara, CA
Posts: 1,163
Default

Are there any messages in /var/log/messages or /var/log/XFree86.0.log that look like they might be related?

--andy
__________________
Andy Mecham
NVIDIA Corporation
Andy Mecham is offline   Reply With Quote
Old 04-02-03, 09:48 PM   #3
boonders
Registered User
 
Join Date: Apr 2003
Location: U of I
Posts: 3
Send a message via AIM to boonders Send a message via Yahoo to boonders
Default

X just reset again...this isn't from when I'm playing RTCW...i thought it posted before, i guess not, same message from signal 11 down, and isntead of the BS above, it says getmode 640x480 or something

GetModeLine - scrn: 0 clock: 121500
GetModeLine - hdsp: 1152 hbeg: 1216 hend: 1344 httl: 1568
vdsp: 864 vbeg: 865 vend: 868 vttl: 911 flags: 9

*** If unresolved symbols were reported above, they might not
*** be the reason for the server aborting.

Fatal server error:
Caught signal 11. Server aborting
boonders is offline   Reply With Quote
Old 04-02-03, 10:04 PM   #4
boonders
Registered User
 
Join Date: Apr 2003
Location: U of I
Posts: 3
Send a message via AIM to boonders Send a message via Yahoo to boonders
Default

here it is:

(II) NVIDIA(0): Setting mode "1024x768"
SwitchToMode - Succeeded

*** If unresolved symbols were reported above, they might not
*** be the reason for the server aborting.

Fatal server error:
Caught signal 4. Server aborting


Its lasted up to 4 or 5 mins lately. Seems to just be VERY unstable
boonders is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA Drivers Receive Windows 8 Certification News Latest Tech And Game Headlines 0 06-01-12 05:30 AM
Creative drivers ? SparrowHawk General Hardware 39 11-18-02 08:03 AM
Radeon 9700 not all that? sancheuz Other Desktop Graphics Cards 200 10-12-02 09:31 PM
Official detonator 40.71 feedback thread Crake NVIDIA Windows Graphics Drivers 88 10-01-02 11:38 AM
Crashes in Wolfenstein SP Demo Heulsuse NVIDIA Linux 2 08-24-02 03:10 PM

All times are GMT -5. The time now is 12:59 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.