Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-25-07, 12:29 PM   #1
Barleyman
Registered User
 
Join Date: Jul 2007
Posts: 7
Unhappy Xorg locks up overnight using nvidia 7600 gs

Hi All, I went through this post (except updating BIOS) and found nothing
http://www.nvnews.net/vbulletin/showthread.php?t=58498

Attached is my bug-report log.

I have using a GeForce 7600 GS with Ubuntu Dapper, and now Feisty for a long time with no problems. Within the last month, when I would leave the computer on overnight I would have problems. I could hit space bar and wake it up and see my desktop, but everything else would be unresponsive. Sometimes I could start an application, but if I did the system would freeze and Xorg would show 80-99% cpu usage and CTL-ALT-Backspace would not work. If I don't touch anything, I can use to CTL-ALT-Backspace to restart X and work fine for the day, but it will always lock up if my system is left setting for awhile.

After trying everything I could via Google, I decided for a fresh install and still the same problem. I even tried using an older firmware but still same symptoms.

Any help would be greatly appreciated.

Thanks
Attached Files
File Type: log nvidia-bug-report.log (131.3 KB, 107 views)
Barleyman is offline   Reply With Quote
Old 07-25-07, 12:57 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Xorg locks up overnight using nvidia 7600 gs

1.0-9755 is no longer supported. Does this problem persist if you use 100.14.11?
netllama is offline   Reply With Quote
Old 07-25-07, 01:05 PM   #3
Barleyman
Registered User
 
Join Date: Jul 2007
Posts: 7
Default Re: Xorg locks up overnight using nvidia 7600 gs

Quote:
Originally Posted by netllama
1.0-9755 is no longer supported. Does this problem persist if you use 100.14.11?
Yes it does. That is the driver I originally used when I started with a fresh install and had the same problems. I can install 100.14.11 and confirm the problem still exists.

The strange thing to me, is everything had worked fine for many months prior to this.
Barleyman is offline   Reply With Quote
Old 07-25-07, 11:47 PM   #4
Barleyman
Registered User
 
Join Date: Jul 2007
Posts: 7
Default Re: Xorg locks up overnight using nvidia 7600 gs

Quote:
Originally Posted by netllama
1.0-9755 is no longer supported. Does this problem persist if you use 100.14.11?

New driver, same problem. I attached a new bug report.
Attached Files
File Type: log nvidia-bug-report.log (130.0 KB, 95 views)
Barleyman is offline   Reply With Quote
Old 07-25-07, 11:52 PM   #5
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Xorg locks up overnight using nvidia 7600 gs

Was the attached bug report generated while the problem was present?
Have you verified that you're using the latest motherboard BIOS?
netllama is offline   Reply With Quote
Old 07-27-07, 12:34 AM   #6
ImageMan
Registered User
 
Join Date: Jul 2007
Posts: 2
Default Re: Xorg locks up overnight using nvidia 7600 gs

My laptop (Dell Inspiron 9400) frezeze right after
opening a file with emacs. (only mouse is moving; however, clicking has no effect)
-------------------------------
I am able to ssh to the Dell Inspiron 9400 laptop.
----------------------------------------------
The top shows that Xorg is using 100% of both CPUs, and 2.1% of MEM.

---------------------------------
There are errors while running nvidia-bug-report.sh (in frozen state)

$ sudo nvidia-bug-report.sh
Password:

Running nvidia-bug-report.sh...
xset: unable to open display ""


(nvidia-settings:3585): Gtk-WARNING **: cannot open display:
complete.

The file nvidia-bug-report.log has been created; please send this report,
along with a description of your bug, to linux-bugs@nvidia.com.
------------------------------

The nvidia-bug-reportStable.log was created without "Xorg" problem (before running emacs)

The nvidia-bug-report.log was created with "Xorg" problem (after running emacs)

Hope someone can solve this mistery (it started doing it few days ago)
Attached Files
File Type: log nvidia-bug-reportStable.log (121.7 KB, 92 views)
File Type: log nvidia-bug-report.log (113.9 KB, 92 views)
ImageMan is offline   Reply With Quote
Old 07-27-07, 07:49 AM   #7
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Xorg locks up overnight using nvidia 7600 gs

ImageMan,
I don't understand how the problem you're reporting relates to anything else in this thread. Also, 1.0-8762 hasn't been supported in over a year. I'd suggest upgrading to 100.14.11, and if the problem persists, start a new thread after reading the forum sticky posts.

thanks,
Lonni
netllama is offline   Reply With Quote
Old 07-27-07, 09:24 AM   #8
Barleyman
Registered User
 
Join Date: Jul 2007
Posts: 7
Default Re: Xorg locks up overnight using nvidia 7600 gs

Quote:
Originally Posted by netllama
Was the attached bug report generated while the problem was present?
Have you verified that you're using the latest motherboard BIOS?
The answer to these questions as of the last post was no, and no.

Since then, I have updated my BIOS to the latest version and the problem persisted.

I ran this latest report while the problem was present via ssh.
Attached Files
File Type: log nvidia-bug-report.log (114.8 KB, 92 views)
Barleyman is offline   Reply With Quote

Old 07-27-07, 09:36 AM   #9
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Xorg locks up overnight using nvidia 7600 gs

I'm afraid that I do not see anything in the latest bug report that suggests a driver problem. There are no errors at all. Are you certain that this bug report was generated *while* X was hung?
netllama is offline   Reply With Quote
Old 07-27-07, 09:43 AM   #10
Barleyman
Registered User
 
Join Date: Jul 2007
Posts: 7
Default Re: Xorg locks up overnight using nvidia 7600 gs

Quote:
Originally Posted by netllama
I'm afraid that I do not see anything in the latest bug report that suggests a driver problem. There are no errors at all. Are you certain that this bug report was generated *while* X was hung?
Well I went to try and wake up my system by hitting space bar and I had no response. I then ran the bug report. After that a CTL-ALT-Backspace gave me a GDM login window.
Barleyman is offline   Reply With Quote
Old 07-27-07, 09:46 AM   #11
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Xorg locks up overnight using nvidia 7600 gs

That sounds like a different problem than what you described originally. Are you stating that the behavior has changed?

However, it doesn't necessarily imply an X driver bug.

Are you putting the system into a sleep state, or are the displays just going to sleep (and not waking up again)?
netllama is offline   Reply With Quote
Old 07-27-07, 09:57 AM   #12
Barleyman
Registered User
 
Join Date: Jul 2007
Posts: 7
Default Re: Xorg locks up overnight using nvidia 7600 gs

Quote:
Originally Posted by netllama
That sounds like a different problem than what you described originally. Are you stating that the behavior has changed?

However, it doesn't necessarily imply an X driver bug.

Are you putting the system into a sleep state, or are the displays just going to sleep (and not waking up again)?
Sorry, I should have explained it a little clearer. Yes, the problem this time was slightly different, I couldn't see the desktop at all, but the monitors were on (green lights). Normally, the desktop would start, and I could do a few things before the system completely frozen. I experimented with the power save options and tried setting them to no sleep, etc, but always had the same outcome.

What do you recommend trying next? I don't want to waste too much of your time if you think it could be something else.

Thanks again.
Barleyman is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
xorg locks-up with newest nvidia drivers w/ vdpau. theroot NVIDIA Linux 1 06-24-12 11:04 AM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
GTX 460M, Xorg 1.12, nvidia driver 295.49, linux 3.3.5-1-ARCH and NVRM Xid 44 elsifaka NVIDIA Linux 0 05-14-12 08:48 AM
295.40 Drivers and Xorg 1:7.6+12 HIGH cpu usage norrland NVIDIA Linux 2 05-13-12 09:11 AM

All times are GMT -5. The time now is 05:44 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.