Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-27-07, 09:27 AM   #1
Deez21
Registered User
 
Join Date: Jul 2007
Posts: 2
Default Nvidia driver won't boot 6150

Ok so best I can tell I am an incompetent moron. It seems like the boards with the 6150 onboard video should be supported under any recent linux distribution and it seems nobody has any problems with them. That is except me, I tried first about a year ago with a 6100, it was supported, but needed the drivers from the nvidia site. I never really got it working then. Now I am trying to build a MythTV box and I looked around before buying and I got a foxconn 6150 mobo, here however I am experiencing the same issues all over again. I tried knoppmyth which is built on knoppix, that would not boot xserver even though it had the nvidia drivers. So I loaded the 100.14.11 drivers from the website using the nvidia installer. Same issue xserver would not load. Finally I switched back to the "nv" drivers in the xorg.conf and it works fine albeit with a little messed up graphics.

Well I had issues with mythTV working in other areas and I got no help so I tried MythDora, that would not even boot after install. It came up with signal out of range. I researched and found nothing. Finally I just started playing around and I tried the change kernel arguments option. I loaded somethings and passed on others and I get to one and all of the sudden xserver starts. So the first thing I do is change the xorg.conf back to "nv" ( it was set to "nvidia") Now the xserver loads fine again with slightly weird graphics and the rest of my onboard stuff works as well, ie: ethernet which did not before.

Please I really need some guidance here. I am at my whits end and my next step is to go back to windows, which I really do not want to do.
Deez21 is offline   Reply With Quote
Old 07-27-07, 09:33 AM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Nvidia driver won't boot 6150

See the forum sticky posts.
netllama is offline   Reply With Quote
Old 07-27-07, 09:48 AM   #3
Deez21
Registered User
 
Join Date: Jul 2007
Posts: 2
Default Re: Nvidia driver won't boot 6150

I read through it before I posted and best I can tell it is getting kernel files to compile the driver. However it does not go into detail about how to install them. Does it expect you to use the nvidia installer or do it manually, if its manually I have no idea how. Or is it doing it all right there and I am not understanding correctly.

I plan to do the nforce drivers when I get home today.

More importantly why is this even needed anyway if the drivers are supposed to be included anyway? The Mythdora installation disc lets you choose which driver to install and I chose the non-legacy one and that got me "signal out of range".

On the installation of Knoppix I did the nvidia installer and it completed successfully, but it still had the same issue. It seems as the the nvidia drivers are getting installed, because the xorg.conf is always set to "nvidia", but they just never work correctly.
Deez21 is offline   Reply With Quote
Old 07-27-07, 09:51 AM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Nvidia driver won't boot 6150

The NVIDIA display driver README explains how to install the driver.

Per the forum sticky posts, there are no external NFORCE chipset drivers, your kernel already provides them.
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
nvidia driver quality decrease? legluondunet NVIDIA Linux 17 06-26-12 10:03 AM
Nvidia driver stopped working after X restart and Kernel taint msgs during boot mikejuni NVIDIA Linux 10 05-21-12 08:30 PM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM
nvidia + 2.4.19 gentoo = messed up ulukay NVIDIA Linux 18 11-01-02 11:58 PM

All times are GMT -5. The time now is 12:56 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.