Go Back   nV News Forums > Graphics Card Forums > NVIDIA Windows Graphics Drivers

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-19-08, 09:07 AM   #1
19721201
Registered User
 
Join Date: Sep 2005
Posts: 16
Default Pixel adaptive hardware deinterlacing not working with 9600gt and 174.xx drivers

The title pretty much says it all: VMR9 pixel adaptive hardware deinterlacing does not work with 174.xx drivers on XP32. At least with european PAL (50Hz) videos, although I doubt that this is only a PAL problem.

I tried different revisions including the latest WHQL version, but without any luck.

Instead of the nicely deinterlaced, steady picture that is normally produced by this deinterlacing method, I get a horrible, flickering and bobbing picture, that looks as if vertical resolution was cut in half and/or fields are shifted. Definitely unusable.

Last working version is 171.16 that came with my 9600gt.
19721201 is offline   Reply With Quote
Old 04-19-08, 12:03 PM   #2
walterman
Rayne
 
walterman's Avatar
 
Join Date: Oct 2003
Posts: 1,525
Default Re: Pixel adaptive hardware deinterlacing not working with 9600gt and 174.xx drivers

Are you using any cyberlink decoder through purevideo ?

There were also severe h264 hw decoding problems prior to the Quadro 169.61 driver. Tons of blue screens before. Nvidia needed 1.5y to create a stable driver for the old G80 purevideo decoder. Guess that your G94 is too new.
__________________
ASUS Rampage Formula X48 | Xeon 3350 @ 3.6 GHz (450x8/1.26v) | 4x1GB OCZ DDR2 PC2-6400 Reaper CL3 @ 900 MHz 3-4-4-15 | 1 x eVGA GTX 285 SSC | 1 x ASUS EN8800GTX (PhysX/CUDA -> Burnt by nVidia 196.75 driver) | X-Fi Titanium Fatal1ty PCIe | 1 x Intel X25-M G2 80GB | 2 x 750GB WD RE2 7500AYYS SATA2 16MB | Samsung SH-B083L SATA | Enermax Revolution 1250W | Samsung SyncMaster 275T 27" 1920x1200 | Thermaltake Black Armor | BloodRayne 2 FSAA Patch
walterman is offline   Reply With Quote
Old 04-19-08, 06:23 PM   #3
19721201
Registered User
 
Join Date: Sep 2005
Posts: 16
Default Re: Pixel adaptive hardware deinterlacing not working with 9600gt and 174.xx drivers

I tried different mpeg2 decoders. Cyberlink, WinDVD, Nvidia. It's always the same problem, regardless of the decoder.

Since everything works absolutely fine with the 171.16 driver, my guess is, Nvidia recently did some very stupid (or at least very unfinished) changes to the video engine...
19721201 is offline   Reply With Quote
Old 04-19-08, 06:49 PM   #4
walterman
Rayne
 
walterman's Avatar
 
Join Date: Oct 2003
Posts: 1,525
Default Re: Pixel adaptive hardware deinterlacing not working with 9600gt and 174.xx drivers

Quote:
Originally Posted by 19721201
...

Since everything works absolutely fine with the 171.16 driver, my guess is, Nvidia recently did some very stupid (or at least very unfinished) changes to the video engine...
Could be, cause, as i said, the h264 hw decoding started to work properly after 1.5y of G80.
__________________
ASUS Rampage Formula X48 | Xeon 3350 @ 3.6 GHz (450x8/1.26v) | 4x1GB OCZ DDR2 PC2-6400 Reaper CL3 @ 900 MHz 3-4-4-15 | 1 x eVGA GTX 285 SSC | 1 x ASUS EN8800GTX (PhysX/CUDA -> Burnt by nVidia 196.75 driver) | X-Fi Titanium Fatal1ty PCIe | 1 x Intel X25-M G2 80GB | 2 x 750GB WD RE2 7500AYYS SATA2 16MB | Samsung SH-B083L SATA | Enermax Revolution 1250W | Samsung SyncMaster 275T 27" 1920x1200 | Thermaltake Black Armor | BloodRayne 2 FSAA Patch
walterman is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:26 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.