Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-01-07, 11:38 AM   #1
david_e
Registered User
 
Join Date: Aug 2007
Posts: 21
Default 100.14.** driver + GFORCE Go 7400

Hi,
I am experiencing the X-freezing, with moving cursor, issue when using composing. I know it has been reported many times, but I didn't found topic with this problem reported while using the new 100.14.** drivers...

I am using Gentoo Linux, and I have tried playing with the kernel cheatcodes as suggested in the sticky, and with this was useless.

I have followed the Gentoo Documentation to build the kernel.

I think that every other usefull information is in the "nvidia-bug-report.log" attached.

This was with the old 100.14.09 drivers.
Attached Files
File Type: gz nvidia-bug-report.log.gz (23.9 KB, 100 views)
david_e is offline   Reply With Quote
Old 08-01-07, 11:41 AM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 100.14.09 driver + GFORCE Go 7400

100.14.09 is no longer supported. Does this problem persist with 100.14.11?

Also have you verified that you're using the latest BIOS?
netllama is offline   Reply With Quote
Old 08-01-07, 11:47 AM   #3
david_e
Registered User
 
Join Date: Aug 2007
Posts: 21
Default Re: 100.14.09 driver + GFORCE Go 7400

Quote:
Originally Posted by netllama
100.14.09 is no longer supported. Does this problem persist with 100.14.11?

Also have you verified that you're using the latest BIOS?
I am installing the new driver now... will report ASAP.

But for the BIOS I don't know how to handle this as I don't have any windows installed: I don't think that there is some linux tool to update the BIOS for my motherboard. I will check, but I won't install windows just to update the BIOS if I am not really sure that this will fix the issue...
david_e is offline   Reply With Quote
Old 08-01-07, 01:56 PM   #4
david_e
Registered User
 
Join Date: Aug 2007
Posts: 21
Default Re: 100.14.09 driver + GFORCE Go 7400

Happens with the new drivers too.

Please don't tell me I have to update my BIOS... making a 80 GB tarball of my filesystem, installing windows from those stupid OEM recovery disk, update, re-format and tar xzvpf is not that fun...
Attached Files
File Type: gz nvidia-bug-report.log.gz (23.6 KB, 87 views)
david_e is offline   Reply With Quote
Old 08-01-07, 01:59 PM   #5
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 100.14.09 driver + GFORCE Go 7400

I'm afraid that you're going to need to update the BIOS as a debugging step.
netllama is offline   Reply With Quote
Old 08-02-07, 04:49 AM   #6
david_e
Registered User
 
Join Date: Aug 2007
Posts: 21
Default Re: 100.14.09 driver + GFORCE Go 7400

Quote:
Originally Posted by netllama
I'm afraid that you're going to need to update the BIOS as a debugging step.
OK. I'll need some time... I will report after the upgrade.
david_e is offline   Reply With Quote
Old 08-06-07, 05:09 AM   #7
david_e
Registered User
 
Join Date: Aug 2007
Posts: 21
Default Re: 100.14.09 driver + GFORCE Go 7400

Quote:
Originally Posted by david_e
OK. I'll need some time... I will report after the upgrade.
I have flashed the new BIOS image from the BART P.E. "Windows Live CD". It was four days ago, I didn't had any problem since then: I usually got a crash after five hour of uptime using beryl, now I went as far as 10 hour of uptime without any problem, stressing the graphical effects a lot, so it seems that flashing the BIOS did it.

Thanks netllama for your help.
david_e is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Graphics driver installation problem (your comments will be highly appreciated) apuurboo NVIDIA GeForce 400/500 Series 0 06-16-12 07:35 AM
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 06:48 PM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM
failing to initialize NV driver PsyShook NVIDIA Linux 10 09-19-02 12:41 PM
Nvidia Driver causes crash on Standby/Suspend dasher NVIDIA Linux 5 09-16-02 05:57 PM

All times are GMT -5. The time now is 03:55 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.