Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-07-07, 08:22 PM   #1
chris m. w.
Registered User
 
Join Date: Feb 2007
Location: victoria b.c canada
Posts: 16
Default X server nVidia module issue.

Greetings.

My X server won't start without me recompiling the nvidia-kernel-module every time I reboot.
I wonder if anyone has seen this before and what the fix is?

This is the command I"m using:
sh NVIDIA-Linux-x86_64-1.0-9755-pkg2.run --x-module-path=`X -showDefaultModulePath 2>&1 | cut -d, -f1` --x-library-path=`X -showDefaultLibPath 2>&1`

Nvidia Source: 1.0.8776-4+2.6.22~rc3-1~experimental.1~snapshot.8898

kernel: Linux amd64.x2 2.6.22-rc3-amd64 #1 SMP

Video Card: GeForce 6150

Thanks for any replies.

Chris W.
chris m. w. is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
nvidia + 2.4.19 gentoo = messed up ulukay NVIDIA Linux 18 11-01-02 11:58 PM
X Failed to load NVdriver c00lr4c3r NVIDIA Linux 13 10-22-02 01:44 PM
Error messages... HELP!!!! Imperito NVIDIA Linux 3 09-24-02 10:46 PM
GForce drivers installed...but dont work tomfullery NVIDIA Linux 6 09-22-02 08:23 AM
Need help to get the X to work on my Acer TravelMate 630 knchee NVIDIA Linux 16 09-19-02 10:16 PM

All times are GMT -5. The time now is 11:30 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.