Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-08-07, 08:36 PM   #1
zacharykrannert
Registered User
 
Join Date: Aug 2007
Posts: 9
Default Flicker on TV MX440

I am running on an old dell box with the geforce mx440 using the tv out. My problem is.
I used the nvidia-settings application and created my xorg.conf to have it all work. the problem was first that it was all black and white. I fixed that by adding the Option "TVOutFormat" "SVIDEO" and that corrected that issue. My other problem is still the tv still flickers. I can not see it when I am watching a video but if I am the main screen you see the images just fuzz around I guess. I dont know any other way to explain it. It is very noticeable when you go to quit mythfrontend and the yes and no boxes are very shaky and unsteady and very hard on the eye.
I have tried with the nvidia-settings program for the specific settings for the tv like, flicker filter, tv saturation but changes those does nothing at all. i have it set to load that file in my myth-load.sh script in my kde startup forlder. but those settings have no affect on the tv itself.


Thanks for all the suggestions in advance! yall are great help
zacharykrannert is offline   Reply With Quote
Old 08-16-07, 04:09 PM   #2
zacharykrannert
Registered User
 
Join Date: Aug 2007
Posts: 9
Default Re: Flicker on TV MX440

also, during playback of video it happens where there is this aweful drag effect of everything and it is horrible to watch anything in motion - (i am using mythtv)

bump

any help or ideas would be greatly appreciated
zacharykrannert is offline   Reply With Quote
Old 08-17-07, 10:16 PM   #3
zacharykrannert
Registered User
 
Join Date: Aug 2007
Posts: 9
Default Re: Flicker on TV MX440

i believe it is from the nvidia driver i am using (from another thread on this forum. i dont remember what it is though). the advice was to downgrade to 8776. i have done that on mythdora but my xorg.conf file always crashes when i try to add the tv out to it. any one know how to put tv out in an xorg.conf for the 8776 driver version?
zacharykrannert is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
GeForce4 MX440 igel4u NVIDIA Linux 2 09-24-02 04:47 AM

All times are GMT -5. The time now is 12:48 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.