Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-09-07, 11:06 PM   #1
octal
Registered User
 
Join Date: Jan 2007
Posts: 2
Default 1.0-9639 Driver Problem: Black Stripe

I'm running Slackware 12 with the 2.6.21.5 kernel and the legacy NVIDIA driver version 9639 on my laptop which is a Toshiba Satellite 2415-S205. I've tried to build 8xxx series drivers, but they won't build on my system for one reason or another.

Until recently I haven't used a 2.6 kernel on this system since I haven't been able to remove the black stripe on the right-hand side. Using 2.4 kernels I would use one of the methods with the 7xxx legacy driver to remove the stripe. I understand that this problem is as a result of my screen not operating in native mode, I was wondering if anyone else has been able to solve this problem.
octal is offline   Reply With Quote
Old 08-10-07, 02:48 AM   #2
hohoxu_hao115
*BANNED*
 
Join Date: May 2006
Location: China
Posts: 3
Send a message via MSN to hohoxu_hao115
Default Re: 1.0-9639 Driver Problem: Black Stripe

oh,i also has this problem.
1.0-7185 can be compiled with 2.6 series kernel up to 2.6.22.
hohoxu_hao115 is offline   Reply With Quote
Old 08-10-07, 09:07 AM   #3
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 1.0-9639 Driver Problem: Black Stripe

Please see the forum sticky posts.
netllama is offline   Reply With Quote
Old 08-10-07, 06:57 PM   #4
octal
Registered User
 
Join Date: Jan 2007
Posts: 2
Default Re: 1.0-9639 Driver Problem: Black Stripe

Thanks hohoxu, that worked perfectly.
octal is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Graphics driver installation problem (your comments will be highly appreciated) apuurboo NVIDIA GeForce 400/500 Series 0 06-16-12 07:35 AM
Graphics driver installation problem (your comments will be highly appreciated) apuurboo NVIDIA GeForce 400/500 Series 0 06-13-12 07:58 AM
Problem with Ethernet (nvnet) driver for RH 7.3 bernz NVIDIA Linux 4 08-05-02 10:18 AM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM
download problem with linux NVIDIA driver packages Timo NVIDIA Linux 7 07-31-02 09:22 AM

All times are GMT -5. The time now is 09:53 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.