Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-14-07, 01:16 PM   #13
pkerwien
Registered User
 
Join Date: Aug 2007
Posts: 10
Default Re: Instability problem with 7600GS & 100.14.11

Quote:
Very important: PCI Express support (if you have a PCI Express card) and I2C support for nVidia cards.
I2C for nVidia cards, is that the option?
Code:
CONFIG_FB_NVIDIA_I2C=y
I have now built a kernel with your configuration but with the following changes:
Code:
+ CONFIG_EXPERIMENTAL=y
+ CONFIG_ARCH_FLATMEM_ENABLE=y
+ CONFIG_ARCH_SPARSEMEM_ENABLE=y
+ CONFIG_ARCH_SELECT_MEMORY_MODEL=y
+ CONFIG_SELECT_MEMORY_MODEL=y
+ CONFIG_FLATMEM_MANUAL=y
+ CONFIG_SPARSEMEM_STATIC=y
+ CONFIG_CPU_FREQ=y
+ CONFIG_CPU_FREQ_TABLE=y
+ CONFIG_CPU_FREQ_DEFAULT_GOV_PERFORMANCE=y
+ CONFIG_CPU_FREQ_GOV_PERFORMANCE=y
+ CONFIG_CPU_FREQ_GOV_USERSPACE=y
+ CONFIG_X86_POWERNOW_K8=y
+ CONFIG_X86_POWERNOW_K8_ACPI=y
+ CONFIG_BLK_DEV_ALI15X3=y
- CONFIG_BLK_DEV_ALI15X3=m
- CONFIG_WDC_ALI15X3=y
I'm booting the kernel with the following GRUB entry:
Code:
title=Gentoo Linux (2.6.22.2-ralph)
        root (hd0,0)
        kernel /boot/kernel-2.6.22.2-ralph root=/dev/hda3 ro quiet
        boot
Let's boot up the machine and see what happens...

Edit: Forgot to mention that I also have installed acpid.
pkerwien is offline   Reply With Quote
Old 08-15-07, 02:07 AM   #14
tiftof
Registered User
 
Join Date: Jul 2007
Posts: 15
Default Re: Instability problem with 7600GS & 100.14.11

Quote:
Originally Posted by pkerwien
Let's boot up the machine and see what happens...
So, what's the verdict? A stable machine with your new kernel?
tiftof is offline   Reply With Quote
Old 08-15-07, 03:10 AM   #15
pkerwien
Registered User
 
Join Date: Aug 2007
Posts: 10
Default Re: Instability problem with 7600GS & 100.14.11

I need to run it for approx. 7 days before I can give you an answer.
pkerwien is offline   Reply With Quote
Old 08-16-07, 02:26 PM   #16
pkerwien
Registered User
 
Join Date: Aug 2007
Posts: 10
Default Re: Instability problem with 7600GS & 100.14.11

Now I know that it is NOT stable After almost 2 days it crashed. It crashed when I turned on OpenGL based screensavers in KDE.

During the weekend I will try to boot up the system on a different motherboard.
pkerwien is offline   Reply With Quote
Old 08-18-07, 11:35 AM   #17
JoachimF
Registered User
 
Join Date: Aug 2007
Posts: 17
Default Re: Instability problem with 7600GS & 100.14.11

Quote:
Originally Posted by pkerwien
Now I know that it is NOT stable After almost 2 days it crashed. It crashed when I turned on OpenGL based screensavers in KDE.

During the weekend I will try to boot up the system on a different motherboard.
Too bad it didn't work.

I'm still trying some things. Right now I'm gonna try the 100.14.09 PAE (Physical Address Extension) drivers. I thought PAE was for video cards without their own video memory only, but I learned it could also be related to the adress space in the kernel, so I'm gonna try them. I heard others got their systems stable with the .09 driver...

Will of course post here if I find something out.
JoachimF is offline   Reply With Quote
Old 08-19-07, 03:11 PM   #18
JoachimF
Registered User
 
Join Date: Aug 2007
Posts: 17
Default Re: Instability problem with 7600GS & 100.14.11

I'm back.

It turns out PAE was related to the kernel, but that I didn't use a kernel with PAE, so I skipped the test.

However, nVidia have added the 100.14.09 driver to their homepage, which I downloaded and installed. It indeed seems a lot more stable than the 100.14.11 driver.

I started WCIII and it actually ran for a while before it crashed, but this time it didn't bring down the entire computer with it. I can't say if it's entirely stable yet, but it definitely passed one of the tests reasonably well.

EDIT: It seems I was wrong. About a minute after I wrote the above, it crashed. I.e. the 100.14.09 driver is not stable either. /EDIT
JoachimF is offline   Reply With Quote
Old 08-23-07, 03:16 PM   #19
pkerwien
Registered User
 
Join Date: Aug 2007
Posts: 10
Default Re: Instability problem with 7600GS & 100.14.11

I moved my harddrive and graphics board to a Gigabyte GA-P965-DS4 motherboard and now, my system has been up and running for 5days and 11hours => seems to work very well! I'm using my kernel configuration, kernel version 2.6.22.3 without any additional parameters in grub.conf.

After searching some more in this forum, I saw that GeForce 7xxx card together with some ATI chipset (e.g. RS480) might not work without patching the driver. Does anyone know if the combination GeForce 7600GS + ASUS A8R32-MVP Deluxe motherboard can cause stability problems?
pkerwien is offline   Reply With Quote
Old 08-25-07, 03:09 AM   #20
JoachimF
Registered User
 
Join Date: Aug 2007
Posts: 17
Default Re: Instability problem with 7600GS & 100.14.11

Quote:
Originally Posted by pkerwien
After searching some more in this forum, I saw that GeForce 7xxx card together with some ATI chipset (e.g. RS480) might not work without patching the driver. Does anyone know if the combination GeForce 7600GS + ASUS A8R32-MVP Deluxe motherboard can cause stability problems?
Hey! That's the EXACT SAME motherboard + card (7600GS + ASUS A8R32-MVP) I'm using... I'd guess the answer to that question is a resounding 'Yes'!

Very fishy that the same config is totally stable in XP...
JoachimF is offline   Reply With Quote

Old 08-25-07, 11:05 AM   #21
pkerwien
Registered User
 
Join Date: Aug 2007
Posts: 10
Default Re: Instability problem with 7600GS & 100.14.11

I have moved back the graphics card to my A8R32-MVP motherboard. I then tried the patch from nVidia posted in this thread: http://www.nvnews.net/vbulletin/show...ighlight=RS480

No luck, the system freezed just after a few minutes.
pkerwien is offline   Reply With Quote
Old 08-27-07, 05:23 PM   #22
JoachimF
Registered User
 
Join Date: Aug 2007
Posts: 17
Default Re: Instability problem with 7600GS & 100.14.11

Quote:
Originally Posted by pkerwien
I have moved back the graphics card to my A8R32-MVP motherboard. I then tried the patch from nVidia posted in this thread: http://www.nvnews.net/vbulletin/show...ighlight=RS480

No luck, the system freezed just after a few minutes.
Looked so good I had tro try it too, same result. :-/

Tried starting a new thread here: http://www.nvnews.net/vbulletin/showthread.php?t=97323
after netllama told me to here http://www.nvnews.net/vbulletin/show...t=87918&page=9

Currently I am waiting for any replies in the new thread, and meanwhile I am eyeing the possibilities of replacing the 7600GS with a card that doesn't have these issues.

Are you running SELinux?
JoachimF is offline   Reply With Quote
Old 08-28-07, 12:32 AM   #23
pkerwien
Registered User
 
Join Date: Aug 2007
Posts: 10
Default Re: Instability problem with 7600GS & 100.14.11

No SELinux.
pkerwien is offline   Reply With Quote
Old 08-29-07, 12:46 PM   #24
slavagt
Registered User
 
Join Date: Aug 2007
Posts: 39
Default Re: Instability problem with 7600GS & 100.14.11

Try this:
http://www.nvnews.net/vbulletin/show...8&postcount=12
with this additions:
http://www.nvnews.net/vbulletin/show...7&postcount=14

I hope this may help. For me it was help with FC1, and now with Fedora 7.

And if this will be help to you, please write about this. I hope this will be help to finding and fixing this problem in the next driver version.
slavagt is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 09:17 AM
Sony SDM-S51 monitor and GeForce4 problem hassasin NVIDIA GeForce 7, 8, And 9 Series 4 10-12-02 04:10 PM
nv30 problem rumor bob747b Rumor Mill 37 10-10-02 03:14 PM
Problem when compiling with SDL on Nvidia/Nforce... superconti NVIDIA Linux 3 09-13-02 12:25 AM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 11:18 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.