Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-12-07, 12:03 PM   #1
Neosnooze
Registered User
 
Join Date: Aug 2007
Posts: 18
Default Problem with GeForce 3 and 96.39 Driver

I've got GeForce 3 Ti 200 and after the installation of NVIDIA 96.39 legacy Driver, when I should see GDM all I can see is black screen.
There is no problem when I install the older driver. Actually I got installed NVIDIA 71.85 and everything is ok, but I would like to use Beryl or Compiz and I can't, because when I run beryl-manager I get this:
"No GLX_EXT_texture_from_pixmap".

Please, can someone help me?

(Actually I use Ubuntu 7.04, but I have got the same problem on openSuse 10.1, openSuse 10.2 and Debian Etch 4.0)
Attached Files
File Type: log Xorg.0.log (13.2 KB, 99 views)
Neosnooze is offline   Reply With Quote
Old 08-12-07, 08:12 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Problem with GeForce 3 and 96.39 Driver

The 1.0-71xx legacy driver branch has no support for the GLX_EXT_texture_from_pixmap extension. You need to use 1.0-9639.
netllama is offline   Reply With Quote
Old 08-13-07, 01:20 AM   #3
Neosnooze
Registered User
 
Join Date: Aug 2007
Posts: 18
Default Re: Problem with GeForce 3 and 96.39 Driver

I know that, that's why I try to install 96.39 Driver, but when I install it, and run the X server, all I can see is black screen. I can't see GDM. In Xorg.log there is no error, and I don't know what to do. All I can do then, is ctrl + alt + del, run recovery mode, and change driver to nv or install older version.
Neosnooze is offline   Reply With Quote
Old 08-13-07, 01:44 AM   #4
gbil
Registered User
 
Join Date: Mar 2006
Posts: 272
Default Re: Problem with GeForce 3 and 96.39 Driver

Check the forum stickys in order to obtain a bug report and posted here, without info no solution can be found!
gbil is offline   Reply With Quote
Old 08-13-07, 12:30 PM   #5
Neosnooze
Registered User
 
Join Date: Aug 2007
Posts: 18
Default Re: Problem with GeForce 3 and 96.39 Driver

Ok, I attached nvidia-bug-report.log.
Attached Files
File Type: log nvidia-bug-report.log (90.9 KB, 111 views)
Neosnooze is offline   Reply With Quote
Old 08-13-07, 12:33 PM   #6
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Problem with GeForce 3 and 96.39 Driver

According to this bug report, X is hanging. Does setting NvAGP to 0 in xorg.conf help?

Also, please see the forum sticky posts.
netllama is offline   Reply With Quote
Old 08-14-07, 08:26 AM   #7
Neosnooze
Registered User
 
Join Date: Aug 2007
Posts: 18
Default Re: Problem with GeForce 3 and 96.39 Driver

This option doesn't help.
Neosnooze is offline   Reply With Quote
Old 08-17-07, 09:43 AM   #8
Neosnooze
Registered User
 
Join Date: Aug 2007
Posts: 18
Default Re: Problem with GeForce 3 and 96.39 Driver

I still can't find the solution for my problem.. Please, can someone help me?
Neosnooze is offline   Reply With Quote

Old 08-17-07, 10:01 AM   #9
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Problem with GeForce 3 and 96.39 Driver

please see the forum sticky posts.
netllama is offline   Reply With Quote
Old 08-17-07, 01:12 PM   #10
Neosnooze
Registered User
 
Join Date: Aug 2007
Posts: 18
Default Re: Problem with GeForce 3 and 96.39 Driver

I saw the sticky posts, and find no solution for me. Nothing helps.
I found on Google people, that had a problem with black screen, and their solution was add to Xorg.conf these lines:

Option "IgnoreDisplayDevices" "DFP, TV"
Option "ConnectedMonitor" "CRT"

I did it, and it didn't help... I still see this black screen.

I got this error only on geforce 3. When I had geforce 2 MX 400/400 everything was ok.

Please netllama, if you can, help me.
Neosnooze is offline   Reply With Quote
Old 08-17-07, 01:21 PM   #11
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Problem with GeForce 3 and 96.39 Driver

I cannot help you until you follow the instructions in all of the sticky posts.
netllama is offline   Reply With Quote
Old 08-18-07, 11:14 AM   #12
Neosnooze
Registered User
 
Join Date: Aug 2007
Posts: 18
Default Re: Problem with GeForce 3 and 96.39 Driver

I attached nvidia-installer.log.
Attached Files
File Type: log nvidia-installer.log (24.1 KB, 95 views)

Last edited by Neosnooze; 08-21-07 at 04:20 PM.
Neosnooze is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:24 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.