Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-24-07, 02:17 PM   #1
kam03
Registered User
 
Join Date: May 2005
Posts: 345
Send a message via MSN to kam03
Default problem playing s.t.a.l.k.e.r.

I just installed stalker and patched it to 1.04. I loaded the game up and it played the video fine then when the game loaded, i get this on the screen:




I am using the latest beta bioshock drivers on vista ultimate x64.

Anyone know how i can fix this?



Thanks
__________________
i7 3770K @ 4.5ghz, Asus P8Z77-V,
8GB 1866Mhz CL9,
Gigabyte 7950,
Crucial M4 128GB,
Seagate 3TB,
Enermax Galaxy 1000W DXX,
Windows 7 Ultimate x64,
NEC LCD2690WUXi,
Yamaha RX-V667 Receiver,
Monitor Audio Vector 5.1
kam03 is offline   Reply With Quote
Old 08-24-07, 02:26 PM   #2
stncttr908
Registered User
 
stncttr908's Avatar
 
Join Date: Aug 2002
Location: NJ, USA
Posts: 4,496
Send a message via AIM to stncttr908
Default Re: problem playing s.t.a.l.k.e.r.

Using the beta drivers may be your problem.
__________________
PC - | Core i7-2600K @ stock | Gigabyte GA-P67A-UD3 | 4GB Patriot Sector 5 DDR3 | Galaxy GTX 460 1GB @ stock | Corsair Force 120GB SSD | Seagate 1TB 7200RPM | 320GB Seagate 7200.10 | 2x Seagate 500GB USB 2.0 | Lite-On 20x SATA DVD+RW | Silverstone TJ-09 | Corsair 620W PSU | Logitech Z-5500s | Sennheiser HD-570 headphones | Samsung 2494LW |

Laptop - | Dell Inspiron 1420 | C2D T7300 (2.0GHz, 4MB cache) | 2GB DDR2-667 | 160GB 7200RPM HDD | DVD +/- RW | 14.1" WXGA+ (1440x900) | Broadcom 802.11g | NVIDIA 8400M GS 128MB |
stncttr908 is offline   Reply With Quote
Old 08-24-07, 03:03 PM   #3
grey_1
Guest
 
Posts: n/a
Default Re: problem playing s.t.a.l.k.e.r.

Disable AA both in game and nvcp.
  Reply With Quote
Old 08-24-07, 03:08 PM   #4
nekrosoft13
I'm Geralt
 
Join Date: Oct 2005
Location: Chicagoland, once a year in Poland
Posts: 24,366
Default Re: problem playing s.t.a.l.k.e.r.

Quote:
Originally Posted by stncttr908
Using the beta drivers may be your problem.
beta drivers are rarelly the problem, current beta drivers are better then the latest WHQL

just like grey said, disable AA in nvidia control panel, or set it to application.

I have AA set to application in control panel, and highest AA set in game.
__________________
Windows 8 the next big failure, right after Windows ME
nekrosoft13 is offline   Reply With Quote
Old 08-24-07, 03:43 PM   #5
kam03
Registered User
 
Join Date: May 2005
Posts: 345
Send a message via MSN to kam03
Default Re: problem playing s.t.a.l.k.e.r.

Quote:
Originally Posted by grey_1
Disable AA both in game and nvcp.

thanks guys, i just disabled AA in the control panel and it worked ^^.
__________________
i7 3770K @ 4.5ghz, Asus P8Z77-V,
8GB 1866Mhz CL9,
Gigabyte 7950,
Crucial M4 128GB,
Seagate 3TB,
Enermax Galaxy 1000W DXX,
Windows 7 Ultimate x64,
NEC LCD2690WUXi,
Yamaha RX-V667 Receiver,
Monitor Audio Vector 5.1
kam03 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 10:17 AM
Screen flash briefly problem tamahome NVIDIA Windows Graphics Drivers 8 09-19-02 01:07 PM
Started playing RTCW again Smokey Gaming Central 5 09-12-02 09:43 PM
GeForce4 Ti 4200 hangs when playing games revenant NVIDIA GeForce 7, 8, And 9 Series 9 08-14-02 05:01 AM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 11:58 AM

All times are GMT -5. The time now is 04:03 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.