Go Back   nV News Forums > Linux Support Forums > NVIDIA FreeBSD

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-29-07, 07:07 PM   #13
zebdits
Registered User
 
Join Date: Mar 2007
Posts: 51
Default Re: Xorg goes 100% with NVRM messages

.
Attached Files
File Type: bz2 nvidia-bug-report.16.log.bz2 (19.3 KB, 156 views)
zebdits is offline   Reply With Quote
Old 10-30-07, 03:56 PM   #14
Harvey Pooka
Registered User
 
Join Date: Jan 2004
Posts: 53
Default Re: Xorg goes 100% with NVRM messages

I can throw out some suggestions, but they are guesses:
  1. Reseat the card.
  2. Check that you are not running into the limit of your PSU.
  3. Try removing the monitor frequency settings.
  4. Disable moused and use /dev/psm0 directly.
  5. I saw mention somewhere of adding "Disable DRI" to the modules section, but this was for ATI or Intel.
Harvey Pooka is offline   Reply With Quote
Old 11-02-07, 07:20 PM   #15
zebdits
Registered User
 
Join Date: Mar 2007
Posts: 51
Default Re: Xorg goes 100% with NVRM messages

Being sincere, I was skeptical about your suggestion, anyway, reading my Xorg.0.log again I've found
Code:
(II) LoadModule: "dri"
(II) Loading /usr/local/lib/xorg/modules/extensions//libdri.so
(II) Module dri: vendor="X.Org Foundation"
        compiled for 1.4.0, module version = 1.0.0
        ABI class: X.Org Server Extension, version 0.3
even if in my xorg.conf I have
Code:
#Load  "dri"
So it seems that xorg-7* loads dri even if it's not listed in Section "Module". Now I've added Disable "dri" in the same section and the message doesn't appear anymore.

The problem appears randomly and I can't find an action to trigger it, so only time will tell if that is the solution.
In the meanwhile...thank you very much!
zebdits is offline   Reply With Quote
Old 11-19-07, 08:05 PM   #16
zebdits
Registered User
 
Join Date: Mar 2007
Posts: 51
Default Re: Xorg goes 100% with NVRM messages

Unfortunately, after ~ 2 weeks, some days ago it happened again.
I wonder why I'm getting 0 replies about this problem by the devs...
zebdits is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
xorg locks-up with newest nvidia drivers w/ vdpau. theroot NVIDIA Linux 1 06-24-12 12:04 PM
173.14.34 -- Xorg 1.12.1 & 1.11.4, glx module fails to load mereset NVIDIA Linux 17 06-10-12 02:24 AM
Screen freeze NVRM: Xid error ciancaroll NVIDIA Linux 0 06-05-12 02:05 PM
Xorg hang with 100% cpu, any driver version, GTX275 bones_was_here NVIDIA Linux 20 05-23-12 10:49 AM
GTX 460M, Xorg 1.12, nvidia driver 295.49, linux 3.3.5-1-ARCH and NVRM Xid 44 elsifaka NVIDIA Linux 0 05-14-12 09:48 AM

All times are GMT -5. The time now is 09:26 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.