Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-06-08, 12:01 AM   #529
MowTin
 
MowTin's Avatar
 
Join Date: Feb 2007
Posts: 1,205
Default Re: BioShock Full Version Feedback Thread

Quote:
Originally Posted by nekrosoft13 View Post
doesn't Bioshock use OpenAL for sound? did you even install OpenAL?
Yes, I've tried everything (installed OpenAl, FMOD dll's, Alchemy). There is a 50 page thread on this problem on their forum.

I was about to give up and play this on my 360 but then it RROD'd on me.

I want to just shelve it and forget it but I can't. I'm obsessed. What's wrong with this thing?

The demo works fine.
commenting out Audio=FMODxxx in Default.ini allows game to start but of course no audio.
So, it's fmod/sound related.
__________________
i7 920 @ 3.6Ghz | 480 GTX | 3x2GB OCZ Gold | x58 3SLI | X-Fi Extreme Gamer | Samsung 226BW | Samsung 4665F LCD HDTV | Kenwood 500W receiver

PS3 | Xbox 360
MowTin is offline   Reply With Quote
Old 08-06-08, 12:42 AM   #530
sillyeagle
sillyego
 
sillyeagle's Avatar
 
Join Date: Sep 2005
Location: USA
Posts: 5,394
Default Re: BioShock Full Version Feedback Thread

Whoohoo, and excuse to post some screenshots!!!! Probably seen em but you wanna see them again.















__________________
Intel Core i7 920 Nehalem Quad @ 4.0GHz
EVGA GTX 660 SLI @ 1046MHz
OCZ Platinum CL7 6GB
EVGA Intel X58
_____________
A man's dreams are an index to his greatness.
sillyeagle is offline   Reply With Quote
Old 08-06-08, 01:33 AM   #531
LordJuanlo
Widescreen rules
 
LordJuanlo's Avatar
 
Join Date: Jun 2007
Location: Spain
Posts: 2,184
Default Re: BioShock Full Version Feedback Thread

Ah teh memories... what a great game, I may replay it soon
__________________
Core i7 920 / Noctua NH-U12P SE1366
Gigabyte EX58-Extreme / 6 Gb OCZ PC3-12800 Platinum
1 x Intel X-25M G2 80 Gb / 3 x Seagate 1 Tb (RAID5)
ATI 5870 (Graphics) + GeForce 9600GT (PhysX) on Samsung SM244T 1920x1200
LG GGW-H20L BluRay & HD-DVD / Logitech Z-5500 5.1 DTS / Westone 3 Earphones
Asus Xonar D2 / 360 Elite Wireless Controller / Gigabyte Odin GT 800W
Windows 7 x64
(also a 360 and a PSP )
LordJuanlo is offline   Reply With Quote
Old 08-06-08, 03:03 AM   #532
bob saget
 
Join Date: Dec 2006
Location: Vancouver, originally Russia
Posts: 23,133
Send a message via MSN to bob saget Send a message via Yahoo to bob saget
Default Re: BioShock Full Version Feedback Thread

nice, i never upgraded the handgun.
bob saget is offline   Reply With Quote
Old 08-06-08, 03:23 AM   #533
WeReWoLf
 
Join Date: Jul 2004
Location: Australia
Posts: 5,015
Send a message via MSN to WeReWoLf
Default Re: BioShock Full Version Feedback Thread

Quote:
Originally Posted by sillyeagle View Post
Whoohoo, and excuse to post some screenshots!!!! Probably seen em but you wanna see them again.
Nice, what you running on it? 8xAA?
WeReWoLf is offline   Reply With Quote
Old 08-06-08, 03:44 AM   #534
sillyeagle
sillyego
 
sillyeagle's Avatar
 
Join Date: Sep 2005
Location: USA
Posts: 5,394
Default Re: BioShock Full Version Feedback Thread

Quote:
Originally Posted by WeReWoLf View Post
Nice, what you running on it? 8xAA?
Probably 8xCSAA, though might have been 4x. The shots are down sampled from 1600x1200 to 960, which will hide the imperfections. I would like to try 8xS supesampling but I don't believe it works. MOHAA runs pretty damn good with it, so I might have to try Bioshock again with the new driver.
__________________
Intel Core i7 920 Nehalem Quad @ 4.0GHz
EVGA GTX 660 SLI @ 1046MHz
OCZ Platinum CL7 6GB
EVGA Intel X58
_____________
A man's dreams are an index to his greatness.
sillyeagle is offline   Reply With Quote
Old 08-06-08, 04:49 AM   #535
NaitoSan
Student @ DigiPen
 
NaitoSan's Avatar
 
Join Date: Jan 2005
Posts: 4,069
Default Re: BioShock Full Version Feedback Thread

Beautiful! Dammit I'm going to install Bioshock and play it again. It's a great game!
__________________
17-inch MacBook Pro: Unibody | Intel Core 2 T9800 @ 2.93GHz | Nvidia 9400M GT / 9600M GT 512MB GDDR3 | 320GB 7200RPM SATA | 4GB DDR3 PC1066 | Mac OS X v10.6 Snow Leopard | Windows 7 Professional x64

Desktop: Intel Core 2 Quad Q6600 @ 3.6GHz | ASUS P5K Deluxe/WiFi-AP | 4GB G.Skill F2-6400PHU1 @ 800MHz 4-4-3-5 | EVGA GeForce 8800 GTX 768MB | Western Digital Raptor X 150GB | Samsung 32" HDTV | Windows 7 Professional x64

Note: English is my second language so please bear with my grammar!
NaitoSan is offline   Reply With Quote
Old 08-06-08, 07:46 AM   #536
WeReWoLf
 
Join Date: Jul 2004
Location: Australia
Posts: 5,015
Send a message via MSN to WeReWoLf
Default Re: BioShock Full Version Feedback Thread

Quote:
Originally Posted by sillyeagle View Post
Probably 8xCSAA, though might have been 4x. The shots are down sampled from 1600x1200 to 960, which will hide the imperfections. I would like to try 8xS supesampling but I don't believe it works. MOHAA runs pretty damn good with it, so I might have to try Bioshock again with the new driver.
It runs nice and sweet 1920x1080 with the new driver, but i haven't tried any AA on it yet. Damn that'd look nice
WeReWoLf is offline   Reply With Quote

Old 08-07-08, 01:09 AM   #537
skank
Smeg Head
 
Join Date: Jan 2005
Location: Leeds, UK
Posts: 158
Default Re: BioShock Full Version Feedback Thread

Quote:
Originally Posted by MowTin View Post
Yes, I've tried everything (installed OpenAl, FMOD dll's, Alchemy). There is a 50 page thread on this problem on their forum.

I was about to give up and play this on my 360 but then it RROD'd on me.

I want to just shelve it and forget it but I can't. I'm obsessed. What's wrong with this thing?

The demo works fine.
commenting out Audio=FMODxxx in Default.ini allows game to start but of course no audio.
So, it's fmod/sound related.
I found enabling my onboard sound but leaving xfi as the default sound device resolved this for me.
__________________
System: Core i5 2500k | 8Gb G.Skill Sniper LV | ASRock z68 Extreme 4 | Sapphire Radeon HD5870 1GB | Creative X-Fi | Thermaltake Toughpower 700W | Windows 7 x64
skank is offline   Reply With Quote
Old 08-07-08, 01:22 AM   #538
crainger
 
crainger's Avatar
 
Join Date: Aug 2004
Location: Coffs Harbour, NSW, Australia
Posts: 29,559
Send a message via AIM to crainger
Default Re: BioShock Full Version Feedback Thread

Quote:
Originally Posted by skank View Post
I found enabling my onboard sound but leaving xfi as the default sound device resolved this for me.
Serious? Strange fix. ::
crainger is offline   Reply With Quote
Old 08-07-08, 01:31 AM   #539
bob saget
 
Join Date: Dec 2006
Location: Vancouver, originally Russia
Posts: 23,133
Send a message via MSN to bob saget Send a message via Yahoo to bob saget
Default Re: BioShock Full Version Feedback Thread

yea that is weird....
bob saget is offline   Reply With Quote
Old 08-07-08, 06:32 AM   #540
nekrosoft13
I'm Geralt
 
Join Date: Oct 2005
Location: Chicagoland, once a year in Poland
Posts: 24,365
Default Re: BioShock Full Version Feedback Thread

i'm still playing the game the first time.

I got tot the point of the crazy plant lady that wanted a rose. How much further?
__________________
Windows 8 the next big failure, right after Windows ME
nekrosoft13 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
X Failed to load NVdriver c00lr4c3r NVIDIA Linux 13 10-22-02 01:44 PM
Error messages... HELP!!!! Imperito NVIDIA Linux 3 09-24-02 10:46 PM
Need help to get the X to work on my Acer TravelMate 630 knchee NVIDIA Linux 16 09-19-02 10:16 PM
Detonator 30.30 feedback thread Matthyahuw NVIDIA Windows Graphics Drivers 26 07-31-02 09:14 PM

All times are GMT -5. The time now is 12:49 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.