Go Back   nV News Forums > Linux Support Forums > NVIDIA Solaris

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-23-07, 04:08 PM   #1
ADxD_7
Registered User
 
Join Date: Aug 2007
Posts: 4
Default Failed to obtain a shared memory identifier

I finally got it to where my Nvidia loads - but the Xserver still bombs after it tries to start up - it flashes the Nvidia screen about 3 times and then freezes in the /var/dt/Xerrors the only error is this -

NVIDIA(0):Failed to obtain a shared memory identifier

Anybody know what this means ?
Ok so I found out why this is - the kernel patches must have changed the CONFIG_SYSVIPC to no - does anyone know how to fix this ?
ADxD_7 is offline   Reply With Quote
Old 08-27-07, 08:01 PM   #2
ADxD_7
Registered User
 
Join Date: Aug 2007
Posts: 4
Default Re: Failed to obtain a shared memory identifier

I fixed it ---- after tons of pain ---

If anybody else had the problem -

patchrm the patch # 125720-10 (or sparc eqiv)

Thats it -- -

Peace
ADxD_7 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Regression with 295.33 and GeForce GT 240 maro NVIDIA Linux 16 06-29-12 07:47 PM
Verizon's shared data plans won't save solo users much money News Archived News Items 0 06-12-12 11:40 AM
Measuring card memory usage peter_ga NVIDIA Linux 0 05-24-12 09:07 PM
X Failed to load NVdriver c00lr4c3r NVIDIA Linux 13 10-22-02 02:44 PM

All times are GMT -5. The time now is 04:42 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.