Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-31-07, 09:20 PM   #1
DaemonX
Registered User
 
Join Date: Aug 2007
Posts: 11
Default Really Low FPS

Hi, I have an issue with my video preformance I getting really low FPS, on my system I'm running SLI, which I don't know if it's running or not, 'cause I know that glxgears give my lower FPS when running SLI, but dual card or single card I get then same LOW FPS, which is aggraviating since I didn't use to have this problem before I move too X.org 7...here's my nvidia bug report log and if any body can help me I will appreciate!
Attached Files
File Type: log nvidia-bug-report.log (138.7 KB, 73 views)
DaemonX is offline   Reply With Quote
Old 08-31-07, 11:22 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Really Low FPS

glxgears is not a benchmark. Moreover, the driver README documents why glxgears will have lesser performance with SLI.
netllama is offline   Reply With Quote
Old 09-01-07, 06:30 PM   #3
DaemonX
Registered User
 
Join Date: Aug 2007
Posts: 11
Default Re: Really Low FPS

I know I read the whole REAME file, also I know glxgears is not a benchmark, the problem is that I still getting really bad preformance.
DaemonX is offline   Reply With Quote
Old 09-01-07, 06:31 PM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Really Low FPS

Where are you getting bad performance, and how are you measuring it?
netllama is offline   Reply With Quote
Old 09-01-07, 08:27 PM   #5
DaemonX
Registered User
 
Join Date: Aug 2007
Posts: 11
Default Re: Really Low FPS

I did I mesure it with Cedega, for example I used to get 42 in Prey, now I get 12
, and my cedega version is the same I was using with Xorg 6.9 and an older driver version(I alredy tried using the old driver version), and same thing happends, now I will like you to check in the bug report that I attached, if SLI is truly eneable, 'cause I not really sure, I mean I have the options set in the xorg.conf, but I don't if it is working how it should!
DaemonX is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
8800 GT and Ubuntu - Plymouth low resolution legluondunet NVIDIA Linux 3 06-24-12 03:22 PM
302.17 = FPS drops in Quake Live Lamieur NVIDIA Linux 0 06-18-12 01:13 PM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-30-02 11:59 PM
Low OpenGL Performance Instinct NVIDIA Linux 10 08-08-02 03:56 PM
low fps why??? nipster Benchmarking And Overclocking 4 08-07-02 02:35 PM

All times are GMT -5. The time now is 06:21 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.