Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-10-07, 10:41 AM   #13
Sithlord
Registered User
 
Join Date: Sep 2007
Posts: 11
Default Re: EN8800GTS/HTDP/320M TV-Out madness

Quote:
Originally Posted by Xevious
I have seen this problem when for some reason the card is outputing a composite (not component) signal over a s-video cable or vise-versa. These two output types are usually on the same dongle. Once it is set to the correct setting then I see full color (just a suggestion).
Every solution/suggestion must be tried. Here are the results:

TVStandard : PAL-N
NO TVOutFormat
Connection : SVIDEO to SVIDEO
=> B&W display

TVStandard : PAL-N
TVOutFormat : SVIDEO
Connection : SVIDEO to SVIDEO
=> B&W display

TVStandard : PAL-B
TVOutFormat : SVIDEO
Connection : SVIDEO to SVIDEO
=> Got color !!!!! Yeah !

TVStandard : PAL-B
TVOutFormat : COMPOSITE
Connection : Supplied Component adapter to single RCA (Green RCA of adapter)
=> B&W display

TVStandard : PAL-N
TVOutFormat : COMPOSITE
Connection : Supplied Component adapter to single RCA (Green RCA of adapter)
=> No signal on TV (not a black screen, really NO SIGNAL)

Setting back TVStandard to PAL-B, still "NO SIGNAL" on TV ! Wow...

Setting back TVStandard to PAL-B, TVOutFormat to SVIDEO and connecting back SVIDEO to SVIDEO cable : Got colors again ! Nice.

Internal AutoDetection in the driver is clearly BROKEN ! On WinXP, autodetect always works perfectly whatever cable type you are using. There's something to fix here.

At least now I get colors and I know how to force them.

SIDE NOTE : The README says that PAL-N is used in France and this is wrong! In France, the standard is SECAM, which is technically quite close to PAL-B. This standard was made in the late 60's to be able to display a B&W image on B&W TVs from a COLOR signal. The plain PAL standard wouldn't be compatible with existing TVs people had bought at that time. SECAM will disappear in 2011 when the legacy hertzian analog TV system will cease to emit, replaced by DVB only signal.
Sithlord is offline   Reply With Quote
Old 10-03-07, 10:30 AM   #14
hadron
Registered User
 
Join Date: Oct 2007
Posts: 1
Angry Re: EN8800GTS/HTDP/320M TV-Out madness

Just to bump this. I have exactly the same issues. B&W display under Linux with latest NVidia drivers. Appalling. Just works under XP so I know its not the HW. Could someone please advise on the correct xorg.conf settings for composite out from the 8800GTS.
hadron is offline   Reply With Quote
Old 10-10-07, 05:02 PM   #15
ookami
Registered User
 
Join Date: Sep 2007
Posts: 5
Default Re: EN8800GTS/HTDP/320M TV-Out madness

My install comes up black and white, but after I do a crtl-alt-backspace, it comes back in color. It's a silly hack to have to do.

My main problem is the resolution on the tv is set improperly no matter what I do and TVOverscan does nothing on 8500GT.
ookami is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Midweek Madness - Magic the Gathering: Duels of the Planeswalkers 2012 - 50% off! News Archived News Items 0 06-05-12 06:30 PM
Midweek Madness - Indie Space Bundle News Archived News Items 0 06-05-12 01:20 PM
Daily Deal - Alice: Madness Returns, 80% off! News Gaming Headlines 0 05-28-12 02:20 PM
Midweek Madness - Dead Island 60% off News Archived News Items 0 05-22-12 06:30 PM
Midweek Madness - Alan Wake, 50% off News Archived News Items 0 05-08-12 05:00 PM

All times are GMT -5. The time now is 09:43 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.