Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-02-07, 04:16 PM   #1
Mad Deer
Registered User
 
Join Date: Sep 2007
Posts: 7
Default No output in TV-OUT in 8500

I have a problem with my 8500gt. linux does not output anything in tv-out.
Xorg says that all is OK. and I can move a mouse in that screen but I can`t see it.
hardware is OK, windows shows everything. so I think that problem is in driver.
I have a latest 100.14.11.

Does it support tv-out in 8500gt or there were changes in config since 1.0.9639?
I have xorg.conf from Ti4200 and there everything works.
Mad Deer is offline   Reply With Quote
Old 09-03-07, 09:33 AM   #2
Mad Deer
Registered User
 
Join Date: Sep 2007
Posts: 7
Default Re: No output in TV-OUT in 8500

Sorry, my false.
forgot to change "TVOutFormat"
Mad Deer is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Retail Radeon 8500 64MB Megatron For Sale/Trade 3 09-24-02 09:32 PM
Another 8500 owner turns to the darkside MajBlunder NVIDIA GeForce 7, 8, And 9 Series 10 09-23-02 03:32 PM
Color quality of the GeForce4 Ti 4600 and Radeon 8500 Turnbolt NVIDIA GeForce 7, 8, And 9 Series 23 08-27-02 08:12 PM
Switched from a Radeon 8500 to a GeForce4 Ti 4400 Alceryes NVIDIA GeForce 7, 8, And 9 Series 7 08-07-02 03:51 AM
[Built by] ATI Radeon 8500 for sale bchreng For Sale/Trade 2 07-30-02 08:15 PM

All times are GMT -5. The time now is 05:37 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.