Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-04-07, 06:00 PM   #1
mafakka
Registered User
 
Join Date: Sep 2007
Posts: 4
Default beryl/nvidia/gentoo problem

Yo!
Ive had some problems with backscreens when using beryl. but after reading djdoo's post about it, i got it working. but now i have a new problem.. when i try to restart my computer it halts. first time i the shutdown process started, but i got a kernel panic. second time it just stoped before closing X, only the background left on the screen, seems like a kernel config. I have enabled everything djboo said.

Specs:
HP pavilion dv2017.
Geforce GO 7200
gentoo
kernel 2.6.22
beryl / gnome.

xorg.conf: http://www.splaash.org/xorg.conf
mafakka is offline   Reply With Quote
Old 09-05-07, 12:55 AM   #2
energyman76b
Registered User
 
Join Date: Dec 2002
Location: Clausthal/Germany
Posts: 1,104
Default Re: beryl/nvidia/gentoo problem

you need to run nvidia-bug-report.sh and post the result.
energyman76b is offline   Reply With Quote
Old 09-05-07, 07:39 AM   #3
mafakka
Registered User
 
Join Date: Sep 2007
Posts: 4
Default Re: beryl/nvidia/gentoo problem

nvidia-bug-report: http://www.splaash.org/nvidia-bug-report.log

startet the bugreport after beryl started, but everything seems fine now, the problem accures when i shut down X. then it locks up, and i need to use the power button to reboot.
mafakka is offline   Reply With Quote
Old 09-05-07, 11:14 AM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: beryl/nvidia/gentoo problem

100.14.09 is no longer supported, if this problem persists with 100.14.11, please verify that you're using the latest BIOS.
netllama is offline   Reply With Quote
Old 09-06-07, 12:07 PM   #5
energyman76b
Registered User
 
Join Date: Dec 2002
Location: Clausthal/Germany
Posts: 1,104
Default Re: beryl/nvidia/gentoo problem

and about 'locks up' you can add this:
action=chvt 1

to
/etc/acpi/events/default

and start acpid. This way, when you hit the power button (short) it will switch to a virtual terminal - if the kernel has not completly crashed.
energyman76b is offline   Reply With Quote
Old 09-06-07, 01:09 PM   #6
mafakka
Registered User
 
Join Date: Sep 2007
Posts: 4
Default Re: beryl/nvidia/gentoo problem

updated to 100.14.11, got the newest bios. still the same problem :\ system halts on reboot.

edit: if i ctrl+alt+1 into console, it works to reboot..
mafakka is offline   Reply With Quote
Old 09-06-07, 01:11 PM   #7
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: beryl/nvidia/gentoo problem

Does this problem persist if you're not using console framebuffer graphics (vesafb)?
netllama is offline   Reply With Quote
Old 09-09-07, 02:24 PM   #8
mafakka
Registered User
 
Join Date: Sep 2007
Posts: 4
Default Re: beryl/nvidia/gentoo problem

yes it does..
mafakka is offline   Reply With Quote

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem connecting Pioneer VSX-S300 to Nvidia Ion - flat panel scaling solves it? wild_oscar NVIDIA Linux 3 06-17-12 08:18 AM
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 10:17 AM
nv30 problem rumor bob747b Rumor Mill 37 10-10-02 04:14 PM
kswapd kernel problem and the NVdriver kwaz NVIDIA Linux 2 09-25-02 09:33 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 11:58 AM

All times are GMT -5. The time now is 04:50 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.