Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-19-07, 03:28 AM   #1
sexus6
Registered User
 
Join Date: Sep 2007
Posts: 1
Default Asus Nforce C-Media CM6501 audio problems

Hi
I try to install this integrated audio device in linux. This is the audio chip that has my mother board (Asus M2n-e sli). I try to run the drivers provided in the CD, but that makes an error. I try to install nforce regular drivers from nvidia.com page, but in this page I don't see any reference to the C-Media CM6501 audio chip (only to HDA Audio or AC97).

Anyone install this audio driver with favorable results?

I have ubuntu Feisty 7.04
sexus6 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
nForce audio on RH 8 saBA NVIDIA Linux 2 10-08-02 09:47 AM
Nforce audio & linux nichos NVIDIA Linux 1 10-05-02 05:16 AM
Problems with Asus A7N266VM - nVidia - Linux emmjanex NVIDIA Linux 3 09-30-02 12:52 AM
Leadtek Nforce problems druga runda CPUs, Motherboards And Memory 4 09-18-02 09:26 AM
Bohooo HELP, new Nforce 1.13 Audio Utilities won INITIALIZE nanyangview CPUs, Motherboards And Memory 1 09-04-02 08:40 PM

All times are GMT -5. The time now is 10:30 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.