Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-18-07, 05:13 PM   #1
MichaelFischer
kingfischer289
 
Join Date: Aug 2007
Posts: 13
Default Driver 100.14.19 does not fix stability problems

The new 100.14.19 driver does not fix the stability problems I have reported previously: Fedora 7, AMD 64 dual core CPU, GeForce 7300 GPU. The first "Xid" appeared in my log file only 2 minutes after booting. I was moving a window with the mouse from one screen to the other in a TwinView configuration. Both screens momently went black, then recovered a second or so later. This is one of the many behaviors I noted with the previous 100.14.11 driver, which was generally a precursor to a complete lockup. I didn't wait this time and instead reverted to the 9746 driver, which works without problems. Bog report attached.
Attached Files
File Type: gz nvidia-bug-report.log.gz (29.2 KB, 224 views)
MichaelFischer is offline   Reply With Quote
Old 09-19-07, 06:10 AM   #2
pigeon
Registered User
 
Join Date: Jul 2004
Posts: 57
Default Re: Driver 100.14.19 does not fix stability problems

Just switched to 100.14.19, and I got my first Xid after running (X) for about 10 minutes or so as well. I just started my firefox when its window poped up, the whole screen flashed once, which I knew I must have got some Xids messages. I use compiz with (random) animations for window opening, which is probably related.

NVRM: Xid (0001:00): 6, PE0000 0200 05000000 0000fdc8 004d4d4b 03200000
NVRM: Xid (0001:00): 30, L1 -> L0
NVRM: Xid (0001:00): 6, PE0000 0200 05000000 00000000 f663f540 03200000
NVRM: Xid (0001:00): 30, L0 -> L0

nvidia-bug-report.log attached.

Thanks.
Attached Files
File Type: log nvidia-bug-report.log (104.0 KB, 217 views)
__________________
Geforce 6600 256MB RAM
Geforce Go 7400 256MB RAM
Geforce 9300M GS 256MB RAM (ASUS N10J)
ION 512MB RAM (Acer Revo)
GTX 460 1G RAM x 2
GeForce GT 335M (Alienware M11X R2)
pigeon is offline   Reply With Quote
Old 09-19-07, 09:15 AM   #3
neeo
Registered User
 
neeo's Avatar
 
Join Date: Sep 2007
Posts: 3
Default Re: Driver 100.14.19 does not fix stability problems

i've also experienced random freezes on 100.14.11, and 100.14.19 doesn't seem to solve the problem. (and i've already tested solutions proposed in sticky forum threads). i've created bug-report with 100.14.09 running, since newer drivers cause hard freezes (and 100.14.09 is perfectly stable for me, and i haven't had a single freeze when using it).
Attached Files
File Type: bz2 nvidia-bug-report.log.bz2 (21.9 KB, 193 views)
neeo is offline   Reply With Quote
Old 09-20-07, 06:08 AM   #4
Dendy
Registered User
 
Join Date: Aug 2007
Posts: 8
Default Re: Driver 100.14.19 does not fix stability problems

Same for me. Like a previous driver 100.14.11 a new one 100.14.19 has same problems with stability.

Freezes occures after a couple minutes playing in Doom3.

Operating system: openSUSE 10.2 (kernel-2.6.22.1), but same problem was with default kernel-2.6.18 and Kubuntu 7.04 with kernel 2.6.20
CPU: Intel Core 2 Quad Q6600
GPU: 8800Ultra (by XFX), but same problem was with Foxconn 8800GTX
MB: Gigabyte P35-DQ6 with lastest BIOS installed, but same problem was with ASUS P5K and EVGA 650i Ultra.

Any combinations of these components fails with all 100.14.x drivers starting with 100.14.03. For now 9755 works stable and no problems at all.

I was launched kernel with pci=nommconf, no results. But some results after disabling another CPU cores with maxcpus=1. Doom3 games started and occures freezes, which after minute or two disappears. I was counted three such freezes in a game and make a bug report.

nvidia-bug-report.log.tar.gz

Someone from Nvidia, please tell us if this problem already known to developers? Because 3-4 months is too long time to solve this. Thanks.
Dendy is offline   Reply With Quote
Old 09-20-07, 07:55 AM   #5
pigeon
Registered User
 
Join Date: Jul 2004
Posts: 57
Default More Xids...

I thought I'll report more Xids I got.

Using compiz, and I had vmware running, and it happened when I have the vmware window minimized, and when I restored it, vmware's window was drawn incorrectly on the screen, and is all over the screen. The effect is somewhat like when X is running at a different resolution from the framebuffer console's and a program is drawing its own thing to the framebuffer.

And I got these from dmesg:

NVRM: Xid (0001:00): 8, Channel 00000020
NVRM: Xid (0001:00): 30, L1 -> L0
NVRM: Xid (0001:00): 8, Channel 0000001e
NVRM: Xid (0001:00): 30, L0 -> L0
NVRM: Xid (0001:00): 8, Channel 00000020
NVRM: Xid (0001:00): 9, Channel 00000020 Instance 00000000 Intr 00100000

See my previous post for nvidia-bug-report.log
__________________
Geforce 6600 256MB RAM
Geforce Go 7400 256MB RAM
Geforce 9300M GS 256MB RAM (ASUS N10J)
ION 512MB RAM (Acer Revo)
GTX 460 1G RAM x 2
GeForce GT 335M (Alienware M11X R2)
pigeon is offline   Reply With Quote
Old 09-20-07, 11:55 AM   #6
YeOK
Registered User
 
Join Date: Aug 2007
Posts: 13
Default Re: Driver 100.14.19 does not fix stability problems

Quote:
Sep 20 17:14:02 master kernel: NVRM: Xid (0006:00): 8, Channel 00000001
Sep 20 17:14:02 master kernel: NVRM: Xid (0006:00): 30, L1 -> L0
Sep 20 17:14:02 master kernel: NVRM: Xid (0006:00): 13, 0001 00000000 00005039 00000218 00070000 00000002
Sep 20 17:14:02 master kernel: NVRM: Xid (0006:00): 30, L0 -> L0
Sep 20 17:14:10 master kernel: NVRM: Xid (0006:00): 8, Channel 00000001
Sep 20 17:16:25 master syslogd 1.4.2: restart.
3 Hours after updating to latest driver. Was really hoping for a fix. I really wish I hadn't bought this card. Had it less than 2 months and its been nothing but rubbish. As soon as ATi Support Aiglx, I will move away.

CPU: AMD X2 64 4800+
Memory: 2 x 1GB DDR2
M/B: Asrock.
OS: Fedora 7 x86_64 2.6.22.5-76.fc7 #1 SMP
GPU: Nvidia 8500 512mb silent.
Attached Files
File Type: log nvidia-bug-report.log (90.2 KB, 186 views)
YeOK is offline   Reply With Quote
Old 09-21-07, 01:22 AM   #7
Athena1988
Registered User
 
Join Date: Jun 2006
Posts: 18
Default Re: Driver 100.14.19 does not fix stability problems

I have the same problems as everyone else and after ruling out any hardware problems here it seems that this is a nvidia driver error. My card works fine in my boyfriends setup with an AMD 4400 and ASUS A8N SLI-Premium but I do get the problem with my Intel Q6600 and evga 680i. Could this be related to the chipset? It seems many other people here have a nvidia chipset(I noticed from the bug reports) Is nvidia working on this or is do they think its not there problem? If its not there problem could they tell us what is the problem? I have tried all the suggesions from the sticky as well as numerous others I found around the web and none of them work.
Attached Files
File Type: log nvidia-bug-report.log (119.0 KB, 167 views)
Athena1988 is offline   Reply With Quote
Old 09-21-07, 04:10 AM   #8
Dwaine
Registered User
 
Join Date: Apr 2003
Posts: 37
Default Re: Driver 100.14.19 does not fix stability problems

I had the same problem with Fedora rawhide 7.91. Then the compiz updates came out and all my lock up problems disappeared.

I'm running compiz v0.5.2
Dwaine is offline   Reply With Quote

Old 09-21-07, 07:33 AM   #9
neeo
Registered User
 
neeo's Avatar
 
Join Date: Sep 2007
Posts: 3
Default Re: Driver 100.14.19 does not fix stability problems

i haven't mensioned that in previous post, but i experienced hard freezes also with compiz disabled (on both 100.14.11 and 100.14.19). and since 100.14.09 works (at least for me), and newer cause problems, it's like new drivers use some new (and buggy) or specific features of a) kernel or b) hardware.

PS. i have not tried appending maxcpus=1 (as proposed elsewhere), since it's not a solution IMO, to disable second core.
neeo is offline   Reply With Quote
Old 09-21-07, 02:41 PM   #10
nukem996
Registered User
 
Join Date: Oct 2005
Posts: 8
Default Re: Driver 100.14.19 does not fix stability problems

I'm wondering if any of you with an 8 series have tried the CUDA drivers These are drivers made for CUDA(basically using your GPU as a CPU). There different drivers but may work just as well. I can't test this myself as I'm still looking at buying a CUDA system or not.
nukem996 is offline   Reply With Quote
Old 09-21-07, 02:51 PM   #11
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Driver 100.14.19 does not fix stability problems

The CUDA driver that you referenced is identical to the 100.14.11 driver that was just obsoleted by 100.14.19.
netllama is offline   Reply With Quote
Old 09-21-07, 04:26 PM   #12
Athena1988
Registered User
 
Join Date: Jun 2006
Posts: 18
Default Re: Driver 100.14.19 does not fix stability problems

netllama: Do you know what is causing this error? Is there anything else you need to diagnose it?
Athena1988 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM
Official Linux driver 1.0-3123 thread bammbamm808 NVIDIA Linux 126 12-05-02 06:21 PM
F1 2002 problems with driver 40.41 arutten NVIDIA Windows Graphics Drivers 6 10-01-02 07:07 AM
RH7.3 & nVidia driver problems BigChin NVIDIA Linux 4 10-01-02 01:33 AM
red hat 7.3 driver problems please help war18 NVIDIA Linux 7 09-16-02 12:25 PM

All times are GMT -5. The time now is 07:52 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.