Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-20-07, 07:57 PM   #37
edman007
Registered User
 
Join Date: Jan 2005
Posts: 19
Default Re: Video playback corrupted

Quote:
Originally Posted by jdeslip
I read here - http://www.phoronix.com/scan.php?pag...item&px=NjEzOA - that the 100.14.23 was released - does this fix this bug??
::EDIT::

i take it back, its still there...time to downgrade
edman007 is offline   Reply With Quote
Old 10-20-07, 08:07 PM   #38
sancheztavo
Registered User
 
Join Date: Apr 2007
Posts: 6
Default Re: Video playback corrupted

The black window bug was never fixed for me, it only got a little better, but it wasn't gone (6600 AGP 128MB)
sancheztavo is offline   Reply With Quote
Old 10-20-07, 09:39 PM   #39
mooninite
Registered User
 
Join Date: May 2006
Posts: 477
Default Re: Video playback corrupted

The new driver release does *NOT* fix this bug as stated by netllama. A future driver release will fix it.
mooninite is offline   Reply With Quote
Old 10-21-07, 12:45 AM   #40
xwred1
Registered User
 
Join Date: Nov 2005
Posts: 23
Default Re: Video playback corrupted

Just now, I was experiencing the problem. Before finding this thread, and using totem to watch videos. I went into the Multimedia Systems Selector in Gnome, and on the video tab, I left the output plugin set to XV, but I changed the device from Default to "NV05 Video Blitter" and the problem went away for me.

If I set it to "NV17 Video Texture", it comes back for me. I suspect it is the XvmcUsesTextures option in my xorg.conf. I turned it off, but haven't restarted my X session yet.
xwred1 is offline   Reply With Quote
Old 10-24-07, 11:38 PM   #41
19721201
Registered User
 
Join Date: Sep 2005
Posts: 16
Default Re: Video playback corrupted

Thanks for finding and fixing this bug.

When do you think we will get a driver with the fix in it?
19721201 is offline   Reply With Quote
Old 10-27-07, 11:22 AM   #42
jpoet
Registered User
 
Join Date: Feb 2004
Location: Albuquerque
Posts: 15
Default Re: Video playback corrupted

I get bit by this bug at least once a day. A fix sooner than later would be appreciated!

Thanks,

John
jpoet is offline   Reply With Quote
Old 10-28-07, 12:55 AM   #43
voltaicsca
Registered User
 
Join Date: Dec 2006
Posts: 19
Default Re: Video playback corrupted

i have the same problem, no compiz, however compositing is enabled.
i found that starting a new (additional) X session will also fix the problem, for example, i play WoW in a separate X session as cedega does not like xinerama, and as soon as i start that session, and then switch VTs back to the first one, the problem is no longer present.
this workaround, however, does not permanently fix the problem, it returns with no predictable pattern.

i'll post a bug report if i get time.
voltaicsca is offline   Reply With Quote
Old 10-29-07, 07:15 PM   #44
funaho
Registered User
 
Join Date: Jan 2004
Location: Detroit, MI
Posts: 12
Send a message via ICQ to funaho Send a message via AIM to funaho Send a message via Yahoo to funaho
Default Re: Video playback corrupted

PLEASE fix this soon. It's starting to become a real major pain...my machine now has to be rebooted every 2 or 3 days or everything stops working: movies or videos just freeze mid-play (using OpenGL rendering, since Xv is basically useless), and WoW will start up with full audio but no video and has to be kill -9'd. Meanwhile my MythTV boxes frequently freeze at what I'm now calling the Pink Screen of Death, with X stuck sucking up 100% of CPU and unkillable until it decides to shut down on its own 5 minutes later.

(yeah, I'm frustrated...I've been silently just putting up with it all for two weeks now...)
funaho is offline   Reply With Quote

Old 10-29-07, 07:22 PM   #45
kriko
openSuSE11
 
kriko's Avatar
 
Join Date: Aug 2005
Location: Europe, Slovenia, Koper
Posts: 515
Default Re: Video playback corrupted

Restarting X server is faster workaround than rebooting machine. Also for me works if I close video, change resolution (ctrl+alt+"+" and ctrl+alt+"-").
You might try this.
kriko is offline   Reply With Quote
Old 10-29-07, 09:55 PM   #46
funaho
Registered User
 
Join Date: Jan 2004
Location: Detroit, MI
Posts: 12
Send a message via ICQ to funaho Send a message via AIM to funaho Send a message via Yahoo to funaho
Default Re: Video playback corrupted

Thanks, yes I discovered that after I posted my message. Just still a bit frustrating since even an X restart means saving all my work and restarting all my running programs. Hopefully this gets fixed real soon.
funaho is offline   Reply With Quote
Old 11-19-07, 12:19 AM   #47
jdeslip
Registered User
 
jdeslip's Avatar
 
Join Date: Feb 2007
Posts: 87
Default Re: Video playback corrupted

Is this fixed in the 169.04 (beta) driver? It mentioned something about XV corruption in cards without turbo-cache being fixed. Is that this bug?
jdeslip is offline   Reply With Quote
Old 11-19-07, 01:56 AM   #48
mooninite
Registered User
 
Join Date: May 2006
Posts: 477
Default Re: Video playback corrupted

Quote:
Originally Posted by jdeslip
Is this fixed in the 169.04 (beta) driver? It mentioned something about XV corruption in cards without turbo-cache being fixed. Is that this bug?
From my experience so far, it is fixed. However, it would be nice to have an official word on it.
mooninite is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
IOGEAR 3D Complete+ 4-Port HDMI Switcher with 2D/3D Video Processor News Archived News Items 0 06-28-12 05:40 PM
Vivid Sydney in 3D, 2012 ' High Definition 3D Timelapse Video News Archived News Items 1 06-23-12 12:47 PM
Blu-ray 3D Movie Playback With PC on a 3D HDTV Using HDMI 1.4 News Archived News Items 0 05-16-12 03:30 AM
can i only use TV for video playback gulo NVIDIA Windows Graphics Drivers 4 09-13-05 05:21 PM
Best video card for running dual displays? nutsnbolts NVIDIA GeForce 7, 8, And 9 Series 10 09-03-02 02:02 PM

All times are GMT -5. The time now is 10:13 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.