Go Back   nV News Forums > Linux Support Forums > NVIDIA Solaris

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-30-07, 01:12 PM   #1
ameiurus
Registered User
 
Join Date: Dec 2006
Posts: 7
Default X server crashed - Solaris 10hw8/07 & 100.14.19 driver

I just upgraded my system from Solaris 10 HW 11/06 to Solaris 10 HW 8/07 and upgraded the NVIDIA driver to 100.14.19. The server runs but it will either crash or lock up. It's a dual-headed config with one connected to the built-in 6150LE controller on the motherboard (HP Pavilion a1483w) and one on a 7300GS card.

How can I troubleshoot this?
ameiurus is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
The New X.Org Server Driver API Is Coming News Archived News Items 0 05-14-12 05:00 PM
Current NVIDIA Solaris graphics driver releases AaronP NVIDIA Solaris 0 10-21-10 10:56 AM
X Failed to load NVdriver c00lr4c3r NVIDIA Linux 13 10-22-02 01:44 PM
Unable to load 3d driver rebol NVIDIA Linux 3 09-29-02 04:58 PM
Need help to get the X to work on my Acer TravelMate 630 knchee NVIDIA Linux 16 09-19-02 10:16 PM

All times are GMT -5. The time now is 06:11 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.