Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-07-07, 12:00 AM   #1
zznvlinux
Registered User
 
Join Date: Oct 2007
Posts: 4
Default 100.14.19 installation problem on FC7

Hi, All

I am really a rookie on linux. I installed dual booting system on Dell vostro 1500 with GeForce 8400M GS. FC7 was upgraded from FC5. After struggling with the installation of 100.14.19, I finally managed to build the nvidia module (using -k after searching previous post http://www.nvnews.net/vbulletin/show...=49951&page=2). But after rebooting, it had an invalid module format and no usable screen configuration was found.

here are some info
#uname -rm
2.6.22.9-91.fc7PAE i686
#rpm -qa kernel --queryformate "%{ARCH}\n"
kernel-2.6.21-1.3194.fc7.i686
kernel-2.6.22.9-91.fc7.i686

Your suggestion will be greatly appreciated.
Attached Files
File Type: log nvidia-bug-report.log (96.1 KB, 96 views)
File Type: log nvidia-installer.log (23.9 KB, 89 views)
zznvlinux is offline   Reply With Quote
Old 10-07-07, 12:18 AM   #2
zznvlinux
Registered User
 
Join Date: Oct 2007
Posts: 4
Default Re: 100.14.19 installation problem on FC7

after reading more, my guess is the kernel mismatch. But I have no idea how to correct it. Thanks for your help. please...
zznvlinux is offline   Reply With Quote
Old 10-07-07, 09:49 PM   #3
Xinef
Registered User
 
Join Date: May 2007
Posts: 36
Default Re: 100.14.19 installation problem on FC7

Hello,
Unless you like to compile everything up to the kernel, I'd advise to stick with the repository solution and use yum. You can setup the the livna rep :
http://rpm.livna.org/rlowiki/
and then install the proper version of the drivers by doing a simple:
yum install kmod-nvidia
This is the Easy, and usually Safe way.
Good luck
Xinef is offline   Reply With Quote
Old 10-07-07, 09:58 PM   #4
zznvlinux
Registered User
 
Join Date: Oct 2007
Posts: 4
Default Re: 100.14.19 installation problem on FC7

I did yum first. It didn't work. So I unintalled it. Then I switch to nvidia's .run file.
zznvlinux is offline   Reply With Quote
Old 10-10-07, 07:07 PM   #5
zznvlinux
Registered User
 
Join Date: Oct 2007
Posts: 4
Default Re: 100.14.19 installation problem on FC7

Please help me...
zznvlinux is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Graphics driver installation problem (your comments will be highly appreciated) apuurboo NVIDIA GeForce 400/500 Series 0 06-16-12 07:35 AM
Graphics driver installation problem (your comments will be highly appreciated) apuurboo NVIDIA GeForce 400/500 Series 0 06-13-12 07:58 AM
Another? installation problem on RH7.3 oddjob NVIDIA Linux 4 09-22-02 08:13 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM
download problem with linux NVIDIA driver packages Timo NVIDIA Linux 7 07-31-02 09:22 AM

All times are GMT -5. The time now is 12:07 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.