Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-07-07, 05:14 PM   #1
gimpel
Registered User
 
Join Date: May 2006
Posts: 17
Default No composite tv-out on 7200GS

Recently I got a new motherboard and had to get a PCIe card. I chose a Gigabyte 7200 GS.
Now I can't get tv-out with COMPOSITE TVOutFormat to work with this card. Driver version is 100.14.19

My TV is connected via svideo->svideo-scart adapter->scart.

Now with the new card SCART and SVIDEO format does work, but only in black & white.

COMPOSITE causes a black screen

Config as follows:
Code:
Section "Device"
        Identifier      "Nvidia7200GS"
        Driver          "nvidia"
        VendorName      "NVIDIA Corporation"
        BoardName       "GeForce 7300 SE/7200 GS"
        Screen          0
        Option          "NoLogo" "true"
        Option          "Rotate" "off"
        Option          "AllowGLXWithComposite" "true"
        Option          "AddARGBGLXVisuals" "true"
        Option          "TripleBuffer" "true"
        Option          "RenderAccel" "true"
        Option          "TVStandard" "PAL-B"
        Option          "TVOutFormat" "COMPOSITE"
EndSection

Section "Screen"
        Identifier      "Screen0"
        Device          "Nvidia7200GS"
        Monitor         "fujitsu"
        DefaultDepth    24
        Option         "TwinView" "1"
        Option         "metamodes" "CRT: 1024x768 +0+0, TV: 1024x768 +0+0"
        SubSection "Display"
                Depth           24
                Modes           "1024x768" "800x600" "640x480"
        EndSubSection
EndSection
Xinerama is disabled. Same config worked just fine on the old FX5200 AGP card.
I also tried PAL-G but that didn't help.

Config issue? Or is this a driver bug affecting this card?
gimpel is offline   Reply With Quote
Old 10-07-07, 05:50 PM   #2
gimpel
Registered User
 
Join Date: May 2006
Posts: 17
Default Re: No composite tv-out on 7200GS

Bummer, seems this bug affects more cards with such a breakout box for tv-out.
http://www.gossamer-threads.com/list...v/users/287429


EDIT: meanwhile I think that the card just does what it should :P
Composite output just over the AV chinch connector. That would make perfectly sense.
gimpel is offline   Reply With Quote
Old 10-08-07, 08:05 AM   #3
gimpel
Registered User
 
Join Date: May 2006
Posts: 17
Default Re: No composite tv-out on 7200GS

Okay, now I got a composite AV cable, and tadaa color is back.

But now there is a new issue. My monitor has 4:3 and so has the TV, but the picture on the TV has black borders on top and bottom, like displaying 16:9 on a 4:3 screen.

So the aspect ratio is wrong actually.

How to fix this?
gimpel is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gnome3 with composite is very slow on Geforce FX 5200 with 173.14.31 driver Artox NVIDIA Linux 0 05-26-12 10:33 AM

All times are GMT -5. The time now is 11:42 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.